PDA

View Full Version : shcommander



sonicboom197356
09-11-2006, 05:11 PM
where can i get this? and is it compatable for GW?

tuddley3
09-11-2006, 05:30 PM
Subsim Patches & Mods (http://www.subsim.com/subsim_files/patches2005.html#sh3)

WilhelmSchulz.
09-11-2006, 05:43 PM
Yes it is.

Bootsmann0815
09-11-2006, 05:44 PM
And yes, it is compatible with GW. It works also with RUB/IUB, War Aces and of course stock SHIII.

hueywolf123
09-11-2006, 05:47 PM
nd, may I add, is a fantastic addition to the game. Use version 2.6

sonicboom197356
09-11-2006, 06:29 PM
Thanks alot http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif