PDA

View Full Version : Cataclyst 3.9



XyZspineZyX
11-08-2003, 10:13 PM
Resently I have updated my Dell 8200 series with a new Radeon 9800 pro.
I was using the 3.8 drivers from ATI but changed to the 3.9 today. The games graphics are now a lot clearer and the game runs smooth.
As stated in a past posting, I can see the waves on the beach, while using the Crimea map.
For once something works like it's suppose to.
Take it easy.

XyZspineZyX
11-08-2003, 10:13 PM
Resently I have updated my Dell 8200 series with a new Radeon 9800 pro.
I was using the 3.8 drivers from ATI but changed to the 3.9 today. The games graphics are now a lot clearer and the game runs smooth.
As stated in a past posting, I can see the waves on the beach, while using the Crimea map.
For once something works like it's suppose to.
Take it easy.

XyZspineZyX
11-09-2003, 02:57 AM
Try putting the game on OpenGL. I get the same black triangles near the shores as I get in 3.8 in excellent mode.

Hunter82
11-09-2003, 03:14 AM
Alot of it is dependant on chipset and settings for those errors



ColoradoBBQ wrote:
- Try putting the game on OpenGL. I get the same black
- triangles near the shores as I get in 3.8 in
- excellent mode.
-
-



=======================================
Ubisoft IL2/Lock On Moderator
ATI Catalyst Driver Beta Tester
Hunter82 wrote:"I did not have technical relations with that question"
Mudmovers (http://www.mudmovers.com/) </center>
Catalyst Bug Reporting (http://apps.ati.com/driverfeedback/) </center>
=======================================

XyZspineZyX
11-09-2003, 06:34 AM
I have a home-made P4 3.0GHz 512Mb, 9800 Pro, WinXPPro and gave up on the Catalyst 3.9. Perfect mode was slower and Excellent mode OpenGl had random flashing black triangles. DirectX 9.0b worked just fine. I went back to 3.4 until I saw a post by Oleg saying the 3.7 were good. I am using 3.7 with no bugs or glitches.

http://sjlundin.home.mchsi.com/vargasAvatar.jpg

XyZspineZyX
11-09-2003, 06:57 AM
I'm using 3.7 with good perfect frame rates but some graphical glitches on the land textures on some maps and around water. I'm afraid to upgrade but I may http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif

Specs:
AMD 2700+
A7N8X
512mb PC2700
ATI Radeon 9700Pro 128mb

Whats a good solution here?

http://home.cogeco.ca/~cczerneda/sigs/temp_sig.jpg
"Never in the field of human conflict was so much owed by so many to so few." - Winston Churchill

XyZspineZyX
11-09-2003, 07:44 AM
To ColoradoBBQ,
I'm using DirectX 9 instead of the Open GL.
With Open GL, I was getting plaid shadows in perfect mode. Now the shadows, the water, ect.. are great and the game is running very smooth. As I stated the waves are washing up on the beach while using the Crimea map.
Good Luck

XyZspineZyX
11-09-2003, 08:18 AM
ATI CATALYST 3.9 C6Team modified XP/W2000 11/07/03

Forgotten battles compliant for
- no more texture blinking / jerking in OpenGL mode
- Performance in 'perfect mode' is great (OpenGl)
- Include fix for ALL IN WONDER RADEON

this pack include only drivers
Control panel can be downloaded here
http://www2.ati.com/drivers/control-panel-7-95-031028m-011774c.exe

link: www.checksix-fr.com (http://www.checksix-fr.com)

These drivers work well for other OGL games too.
It seems they put the by Oleg recommended 3.7 ogl.dll in the 3.9 package. It works great!