PDA

View Full Version : Problems with H.A.W.X



Sanctus-Deus
03-22-2009, 10:28 AM
Hi,

Please can someone help as Im not able to get HAWX working online. It worked once or twice and when i tested today I could only play unranked games online not ranked. When I search for ranked games I get Dump errors or the whole game just freezes.

Im running a 780I SLI motherboard with two 8800 GTS 640 mb video cards in SLI mode and a logitech force feedback pro joystick.

The game in single player works great but online not so. I have also created a static IP on my Pc and router and have added it to DMZ also the latest patch has been installed but the issues still persist.

Please can someone let me know what else i can do.

thanks
Ryan

Sanctus-Deus
03-22-2009, 10:28 AM
Hi,

Please can someone help as Im not able to get HAWX working online. It worked once or twice and when i tested today I could only play unranked games online not ranked. When I search for ranked games I get Dump errors or the whole game just freezes.

Im running a 780I SLI motherboard with two 8800 GTS 640 mb video cards in SLI mode and a logitech force feedback pro joystick.

The game in single player works great but online not so. I have also created a static IP on my Pc and router and have added it to DMZ also the latest patch has been installed but the issues still persist.

Please can someone let me know what else i can do.

thanks
Ryan

Flygare1980
03-22-2009, 10:57 AM
read this and be happy (http://forums.ubi.com/eve/forums/a/tpc/f/2541006247/m/3201015347)

unkn0wnhacka
03-23-2009, 01:05 AM
boycott ubisoft
http://www.youtube.com/watch?v=VN6clglnGMY