PDA

View Full Version : Stutter when accelerate time in campaign



Dragonfly2003
11-13-2004, 06:17 PM
I don't know if anyone has reported this problem. When accelerating time in campaign, the game stutters a lot. This problem only happens in campaign. It is very smooth in single missions.

I set my graphics to the lowest settings but still cannot get rid of the stutters. Also, I don't have the problem in IL2FB. Can anyone confirm this to be a bug in PF campaign mode?

Dragonfly2003
11-13-2004, 06:17 PM
I don't know if anyone has reported this problem. When accelerating time in campaign, the game stutters a lot. This problem only happens in campaign. It is very smooth in single missions.

I set my graphics to the lowest settings but still cannot get rid of the stutters. Also, I don't have the problem in IL2FB. Can anyone confirm this to be a bug in PF campaign mode?

Fennec_P
11-13-2004, 06:30 PM
Probably its just that campaign missions have more planes and objects in them.

fordfan25
11-13-2004, 07:13 PM
its compleatly normal.

VaporBlast
11-13-2004, 07:45 PM
normal thing here...more things to take in charge more faster... what do you expect, every games do that.

Dragonfly2003
11-13-2004, 08:28 PM
At 8x, the frame rate drops to single digit. It doesn't happen in IL2FB. I am not sure if this is due to better graphics or more complicate campaign engine in PF.

VaporBlast
11-15-2004, 08:28 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Dragonfly2003:
At 8x, the frame rate drops to single digit. It doesn't happen in IL2FB. I am not sure if this is due to better graphics or more complicate campaign engine in PF. <HR></BLOCKQUOTE>

It happened to me in FB also. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

DuxCorvan
11-15-2004, 09:15 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by VaporBlast:
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Dragonfly2003:
At 8x, the frame rate drops to single digit. It doesn't happen in IL2FB. I am not sure if this is due to better graphics or more complicate campaign engine in PF. <HR></BLOCKQUOTE>

It happened to me in FB also. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif <HR></BLOCKQUOTE>

Yeah, me too. It's easy. You have a better computer than us. It could run faster things smoother in FB. PF is more demanding. So, now you're like we were in FB. A '8x stutterfolk'. Welcome to the Club.