PDA

View Full Version : 4.04 to 4.08 switch



Jamsbandit
02-08-2007, 08:35 PM
I still like to fly with some of the 4.04 servers at the ubi lobby, along with the 4.08 servers at HL. I have the 4.04-4.05-4.07 switches on my desk top and they work fine, but once I switch from 4.08 I can't switch back to it. I have to re-install the saved 4.08 patch. I tried a 4.071m to 4.08 switch from a thread at WOP, followed all instructions before down loading the patch but it didn't work. Anyone have the right switch available?

Jams

Jamsbandit
02-08-2007, 08:35 PM
I still like to fly with some of the 4.04 servers at the ubi lobby, along with the 4.08 servers at HL. I have the 4.04-4.05-4.07 switches on my desk top and they work fine, but once I switch from 4.08 I can't switch back to it. I have to re-install the saved 4.08 patch. I tried a 4.071m to 4.08 switch from a thread at WOP, followed all instructions before down loading the patch but it didn't work. Anyone have the right switch available?

Jams

bozomadog
02-08-2007, 10:14 PM
Help with the 4.04-4.05-4.071m. If you have the switch and need help, this might help for 4.08.
1st, download the 4.08 patch to a file on your desktop & expand it to that folder. Then take these 3 files: fb_3do18.SFS, fb_maps14.SFS, files.SFS and open your IL2 Sturmovik 1946 folder and look for the file il2_ver07 and place these 3 files in there. Then load the patch normally & you should be able to use the switch for 4.04, 4.05, 4.08. That's it. Have fun flying.



RCAF_FB_Bozo

Jamsbandit
02-09-2007, 04:30 PM
Thank ya kindly Bozo, worked perfectly!!!

Jams http://forums.ubi.com/images/smilies/clap.gif

jason_345
02-10-2007, 08:57 AM
May I ask: What are these 'switches' that you speak of please?

regards

jason_345

TopGunBkk
02-10-2007, 12:54 PM
WHY would u want old patches anyway
makes no sense 4.08 is where its at dude.

WTE_Pharoah
02-10-2007, 05:28 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by TopGunBkk:
WHY would u want old patches anyway
makes no sense 4.08 is where its at dude. </div></BLOCKQUOTE>

mate, its due to the servers. Have a look at HL and you'll still see servers dating back to 4.04m. Don't ask me why they still run those versions but they do. *shrugs*

RxMan
02-10-2007, 05:37 PM
If the switch patch was not done right you will have to run the 4.07 switch before 4.08 when moving up from 4.04 or 4.05. (Or make your 08.bat file run it for you)

Give that a try.


JASON: look here for the switchs

http://forums.ubi.com/eve/forums/a/tpc/f/49310655/m/5341082135