PDA

View Full Version : My very first try :)



XyZspineZyX
10-20-2003, 06:59 AM
Okay, so I decided to try it out myself... grabbed Fraps, built a mission and started working for the first time in my life with Premiere. Well, could have turned out worse http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif After sweating and hitting things with my fist after the damn thing crashed twice while editing, I finally got the thing out decent. Some mistakes and not so special editing work, but I think it's worth watching.

EDIT: new URL is http://ameba.lpt.fi/~saariju2/tmp/1944_2.zip
18Mb, 1:55 minutes

Let's see if the next one is a bit better http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

-----
Jusas



Message Edited on 10/20/03 02:23PM by Jusas

Message Edited on 10/20/0302:45PM by Jusas

XyZspineZyX
10-20-2003, 06:59 AM
Okay, so I decided to try it out myself... grabbed Fraps, built a mission and started working for the first time in my life with Premiere. Well, could have turned out worse http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif After sweating and hitting things with my fist after the damn thing crashed twice while editing, I finally got the thing out decent. Some mistakes and not so special editing work, but I think it's worth watching.

EDIT: new URL is http://ameba.lpt.fi/~saariju2/tmp/1944_2.zip
18Mb, 1:55 minutes

Let's see if the next one is a bit better http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

-----
Jusas



Message Edited on 10/20/03 02:23PM by Jusas

Message Edited on 10/20/0302:45PM by Jusas

XyZspineZyX
10-20-2003, 08:34 AM
I dl the zip but said it was broken.

Only me?

____________________

Vengeanze

XyZspineZyX
10-20-2003, 09:33 AM
Mmmm...

Just downloaded that whopper of a file and it won't play ball...
The readme.txt extracts alright but stage2.avi will not.
A host of zip programs say that the file is damaged.

Shame, must have took you a while to upload.
Did the zip work before you uploaded it? Did you check it first?
If it did then maybe it got corrupt when you were uploading...

<center>http://www.appy55.dsl.pipex.com/FB/squigsig.jpg

Message Edited on 10/20/0309:34AM by Scragbat

XyZspineZyX
10-20-2003, 09:37 AM
Damn, didn't work for me either. I hope that you can resolve the problem, m8.

III/JG11 Winter
http://www.ausgeek.org/~aim/Winter-109k4-03.jpg

XyZspineZyX
10-20-2003, 02:24 PM
Damn, you're right, the upload must have gone wrong somewhere... Anyway, I'll try to recompress it so it won't take so much space and then I'll repost.

EDIT: Done! Link edited.

Message Edited on 10/20/0302:47PM by Jusas

XyZspineZyX
10-20-2003, 08:20 PM
That was really cool Jusas. You did a bang up job with that music track, just right. http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif Make a longer movie next time, I was just getting into it.

XyZspineZyX
10-20-2003, 08:56 PM
Hi Jusas--

The shots were well-composed and the music track you selected was perfect. The text was a bit fuzzy to read though at the end. Good job on your first work.

--ShadowSix

XyZspineZyX
10-20-2003, 10:46 PM
I get an error downloading codec. No video just sound.
WHere do I get the codec I need for it?


This is JimRockford. At the tone leave your name and message; I'll get back to you.

XyZspineZyX
10-20-2003, 10:50 PM
Strange... I can hear it but can't see it. Only about the first two seconds of video plays then the movie freezes and I just get sound. Same thing happens with Bponds movies. I had to view his at work...
Wouldn't it be great if there was one universal codec that worked for all and gave us great compression and quality.
Here's dreaming...

<center>http://www.appy55.dsl.pipex.com/FB/squigsig.jpg

Message Edited on 10/20/0310:53PM by Scragbat