PDA

View Full Version : Trim bug help.



CarlingWood
06-23-2009, 07:45 PM
Hi guys, my trim is all messed up for some reason. It is UBER SLOW. Before when i pressed a button the rudder would move once and i get trimmed fast. But know to make the rudder move once i have to press the button SIX TIMES. Do any of you have the solution to this bug?

Thanks,

Carling

CarlingWood
06-23-2009, 07:45 PM
Hi guys, my trim is all messed up for some reason. It is UBER SLOW. Before when i pressed a button the rudder would move once and i get trimmed fast. But know to make the rudder move once i have to press the button SIX TIMES. Do any of you have the solution to this bug?

Thanks,

Carling

Aviar
06-23-2009, 09:57 PM
Very simple. Load a very old version of IL-2.

The Trim feature was re-worked by Oleg many years ago. (It's not a bug.)

Aviar

mortoma
06-24-2009, 01:09 AM
Instead of little taps on the key, try holding the key you have mapped for that down a second or two. I got good at it and now I can trim almost perfectly by holding the trim keys down a for various lengths of time. I seldom have to retrim until a speed change of course.

Tully__
06-24-2009, 03:11 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by mortoma:
Instead of little taps on the key, try holding the key you have mapped for that down a second or two... </div></BLOCKQUOTE>
...but not too long as the game applies trim for about twice as long as you hold down the key. If you hold your keyboard trim control for one second, trim will keep changing for about two seconds before it settles.

mortoma
06-24-2009, 03:55 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Tully__:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by mortoma:
Instead of little taps on the key, try holding the key you have mapped for that down a second or two... </div></BLOCKQUOTE>
...but not too long as the game applies trim for about twice as long as you hold down the key. If you hold your keyboard trim control for one second, trim will keep changing for about two seconds before it settles. </div></BLOCKQUOTE>I know but you get used to it after a spell. I nail it almost every time.

Wildnoob
06-24-2009, 10:34 AM
I always have problems to trim the aircraft correctly on this this. in fact it's my worst difficult on IL2. but I are managing to superate this issue little by little by now.

always used the mouse wheel for trim the elevators. but simple don't work for set the plane to fly at a constant altitude, at least for me. so by recommendation of the great pilot's here here, I'm using the keyboard keys for more precise adjusments. but for larger ones still use the mouse wheel, it's more pratic.

there's apparentely a bug on this would risk to say. yeaterday, I was flying with a N1K2 "george" figther. manage to trim it perfectly, the variometer stay stoped on zero, perfect. but the strange part is that I was looking forward, but when I move my view to the sides, wup, the plane start to climb like a rocket or down very fast. just for had look for the sides (tested many times to get to the conclusion that is in fact this, it's really for change the view to the sides. and this happen with all sorts of planes, not just with the N1K2). I had to apply some elevator trim with the mouse wheel and a few with the keys. it's logic perhaps to say that it's relationed to the mouse wheel and the keyboard keys and the camera view that seems to be not totally compatible.

strange really. I just notice this now, but are already working in devolped some way to compensante this. in fact manage to advance a little already, but it's still very strange.

Aviar
06-24-2009, 10:59 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Wildnoob:
I always have problems to trim the aircraft correctly on this this. in fact it's my worst difficult on IL2. but I are managing to superate this issue little by little by now.

always used the mouse wheel for trim the elevators. but simple don't work for set the plane to fly at a constant altitude, at least for me. so by recommendation of the great pilot's here here, I'm using the keyboard keys for more precise adjusments. but for larger ones still use the mouse wheel, it's more pratic.

there's apparentely a bug on this would risk to say. yeaterday, I was flying with a N1K2 "george" figther. manage to trim it perfectly, the variometer stay stoped on zero, perfect. but the strange part is that I was looking forward, but when I move my view to the sides, wup, the plane start to climb like a rocket or down very fast. just for had look for the sides (tested many times to get to the conclusion that is in fact this, it's really for change the view to the sides. and this happen with all sorts of planes, not just with the N1K2). I had to apply some elevator trim with the mouse wheel and a few with the keys. it's logic perhaps to say that it's relationed to the mouse wheel and the keyboard keys and the camera view that seems to be not totally compatible.

strange really. I just notice this now, but are already working in devolped some way to compensante this. in fact manage to advance a little already, but it's still very strange. </div></BLOCKQUOTE>

Most likely, this is some kind of software conflict on your side, not a bug.

When you "...move my view to the sides...", one of your applications is taking control of your trim command.

Aviar

Wildnoob
06-24-2009, 12:09 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Aviar:
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">Originally posted by Wildnoob:
I always have problems to trim the aircraft correctly on this this. in fact it's my worst difficult on IL2. but I are managing to superate this issue little by little by now.

always used the mouse wheel for trim the elevators. but simple don't work for set the plane to fly at a constant altitude, at least for me. so by recommendation of the great pilot's here here, I'm using the keyboard keys for more precise adjusments. but for larger ones still use the mouse wheel, it's more pratic.

there's apparentely a bug on this would risk to say. yeaterday, I was flying with a N1K2 "george" figther. manage to trim it perfectly, the variometer stay stoped on zero, perfect. but the strange part is that I was looking forward, but when I move my view to the sides, wup, the plane start to climb like a rocket or down very fast. just for had look for the sides (tested many times to get to the conclusion that is in fact this, it's really for change the view to the sides. and this happen with all sorts of planes, not just with the N1K2). I had to apply some elevator trim with the mouse wheel and a few with the keys. it's logic perhaps to say that it's relationed to the mouse wheel and the keyboard keys and the camera view that seems to be not totally compatible.

strange really. I just notice this now, but are already working in devolped some way to compensante this. in fact manage to advance a little already, but it's still very strange. </div></BLOCKQUOTE>

Most likely, this is some kind of software conflict on your side, not a bug.

When you "...move my view to the sides...", one of your applications is taking control of your trim command.

Aviar </div></BLOCKQUOTE>

hmm

sorry for not had know the correct, Aviar.

thanks for the information!