PDA

View Full Version : Never had this happen before...



cgkstealth
07-08-2011, 07:18 PM
I've played through 5 patrols so far (started in Dec of '41 and currently in Dec. of '42) and have yet to run into any convoys or TF's. http://forums.ubi.com/images/smilies/16x16_smiley-sad.gif
The first few missions I played by the "rules" and did the required objectives, but the last 2 missions consisted of desperately searching for a convoy/TF. I've ran up and down the coast of Japan, patrolled shipping lanes throughout the Pacific, sat outside the Bungo for a month, and even waited in the "SLOT" during the supposed Jap supply runs to Guadal, but I've still not found a single convoy or TF....everything I've seen so far has been lone (i.e. single) ships.

So I'm beginning to wonder if something could be wrong with the game files and/or mods? Perhaps the install process got messed up? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif Up unto this point (the point being the 5 patrols of my new career) I've usually managed to find at least one convoy/TF per patrol.

I'm really at a loss with this one. My next (and only) idea was to reinstall everything from scratch and start over (which I don't really want to do).


Any ideas? Anybody? http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

tambor198
07-08-2011, 09:25 PM
Before you start all over again, try another couple of patrols. I've had patrols where I have found absolutely nothing, but came back the next patrol and sank 90,000 tons. Remember, even during the war not every submarine that went out on patrol sank something even in the middle of the war.

Your patience will be rewarded. http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif

MWolfe1963
07-09-2011, 12:08 AM
I would say if your game runs fine then all is OK and just some dry runs.

Are you using RSRD. I know stock has lil traffic in the slot, TMO adds some, RSRD you can walk on ships mid July to Dec of 42.

Blowtanks
07-09-2011, 09:43 AM
Yeah hang in there.
I've had several missions where we saw nothing but water. It got so bad the boys started firing at gulls to take the edge off.

cgkstealth
07-09-2011, 03:04 PM
Ok, I shall give it a few more patrols before throwing in the seawater-soaked towel.

Still, what puzzles me is the fact that none of the Jap supply runs to Guadal ever showed up (you know, the high-speed DD's in a line formation). I'd figured with RSRD (yes, I'm running RSRD) I was sure to fine something in the SLOT but nothing ever showed.

Oh well, I will give it a few more patrols anyways.

MWolfe1963
07-09-2011, 05:41 PM
Most the action in the slot takes place July to Nov 15. If you hang a lil west of Savo you should see plenty of action. Seems Nov 12-16 when the big battles happen near Savo, several large JP TF and some US TF, even a few JP convoys.

Not sure when the slot DD traffic slows down, but I would think most of it is July to Nov, but seems some in 43. Are you getting the flash messages stating the night fast runs by DD's coming down the slot..you should.

What mods and version of RSRD are you running and I assume you have the RSRD patch installed?

cgkstealth
07-09-2011, 10:17 PM
Yea, getting the flash messages alright, and I'm waiting right about where you described MWolfe, but nothing shows up (but there are plenty of planes though).

As far as mods, I'm running RSRDC_TMO_V502 with the patch (RSRDC_V5xx_Patch1).

If it matters or not I don't know, but when I was installing mods (namely TMOwTw2.14 and RSRDC, the larger of the mods I run) JSGME locked up and went unresponsive. I had to "end task" via Task Manager and redo the process to get them to install. Just never had that happen until this career, and was wondering if it could have somehow, someway, messed something up. http://forums.ubi.com/groupee_common/emoticons/icon_confused.gif

MWolfe1963
07-10-2011, 09:16 AM
It's possible somethings wrong with some files, but usually the game will crash at a certain event that requires them.

If you were near Savo Nov 12-16, about every night JP TF arrive, some very large, you can't miss them. Do you have radar or notice any mass lag?

Is that the new TMOwTW's by dgray for TMO 2.2. I assume it works OK with RSRD.

cgkstealth
07-10-2011, 11:57 AM
Yep, it's the new TMOwTw by dgray, and I'm also assuming it works with RSRD.

I do have radar (albeit the primitive set), but I wasn't in the SLOT during the time(s) you mentioned....I was there late Nov. into Dec., but I did manage to be on station for a few Flash Messages that stated Jap supply runs to Guadal on such and such date (those being the ones that I never found).

I decided to abandon the SLOT idea and just head up to Truk to see what big boys could be found. Once I got close to Truk, I actually found my first multi-ship collaboration of this career so far http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif . It consisted of 2 Momi patrol boats and 1 small subchaser....exciting stuff, I know http://forums.ubi.com/images/smilies/shady.gif .

Anyways, being clear skies and calm waters right now, I'm going to wait until some bad weather finds its way over to Truk so I can sneak in and see what's waiting there. Right now I'm sitting outside the entrance just watching the guard pop in and out of radar range on his endless mission to find any intruders.