PDA

View Full Version : Help please!



fi-bluedragon
12-31-2003, 10:47 AM
I am having real problems getting the FPS to show on the screen while in the game. According to the manual I type fps START SHOW LOG 0. I am doing this but nothing happens, is this right or am I just being plain stupid and doing something wrong. I am also trying to turn stencil buffering off but can't seem to do it. I uncheck it in the setup menu before going into the game but once in the game it is back on. I then untoggle it while in the game and it still reverts back to being on. I am running at 1040 x 768 and at 32 bit and have a Radeon 9600. Help please.

fi-bluedragon
12-31-2003, 10:47 AM
I am having real problems getting the FPS to show on the screen while in the game. According to the manual I type fps START SHOW LOG 0. I am doing this but nothing happens, is this right or am I just being plain stupid and doing something wrong. I am also trying to turn stencil buffering off but can't seem to do it. I uncheck it in the setup menu before going into the game but once in the game it is back on. I then untoggle it while in the game and it still reverts back to being on. I am running at 1040 x 768 and at 32 bit and have a Radeon 9600. Help please.

Udidtoo
12-31-2003, 10:51 AM
Press shift+tab then
fps START SHOW
hit enter
Shift tab again

to remove just do the same with STOP SHOW


..............................
I always have just enough fuel to arrive at the scene of my crash.

wildcat101
12-31-2003, 10:53 AM
To get you fps up on the screen, hit shift and tab at the same time, then some code will come up on your screen and you will at a prompt. At the prompt type in exactly fps START SHOW then hit enter. After this hit shift and tab again and you will go back to the game with your fps shown at the top!!

fi-bluedragon
12-31-2003, 12:34 PM
Thanks, managed to get that to work but still can't seem to turn off stencil buffer unless I take it down to 16 bit.