PDA

View Full Version : IL2 FB + AEP + PF problems



makarovA110
07-26-2006, 05:47 PM
Hello,

I'm running the IL2 FB + AEP + PF complete edition on an AMD Athlon 2400 with a Gainward GF 4 6800 GS 512 MB. I have 1GB of RAM.

The game frequently crashes at random points and I have no idea why. It can go at the title screen or in game, from anywhere from 30 seconds in to 20 minutes play.

If anyone has any suggestions that would be awesome. All my drivers are the latest, I have DX 9.0 , etc.

Cheers
MakarovA110.

makarovA110
07-26-2006, 05:47 PM
Hello,

I'm running the IL2 FB + AEP + PF complete edition on an AMD Athlon 2400 with a Gainward GF 4 6800 GS 512 MB. I have 1GB of RAM.

The game frequently crashes at random points and I have no idea why. It can go at the title screen or in game, from anywhere from 30 seconds in to 20 minutes play.

If anyone has any suggestions that would be awesome. All my drivers are the latest, I have DX 9.0 , etc.

Cheers
MakarovA110.

carguy_
07-26-2006, 06:27 PM
Can you please post where it is needed!Commuty help forum.

IIRC crashes are being often caused by bad sound.

You can reinstall sound drivers,lower sound acceleration in dxdiag,lower number of channels in IL2setup,disable hardware sound acceleration in IL2 setup.


Me,I had the same exact problem.How I fixed?Well,tried everything,EVERYTHING I could.The problem persisted in all games.Then I saw ppl moaning bout Starcraft.I had by coincidince SH3 installed so I removed starforce completely.

Did not test online in IL2,but with all other games the problem disappeared completely. http://forums.ubi.com/images/smilies/shady.gif