PDA

View Full Version : I need a catchup



b2spirita
06-12-2011, 05:58 AM
Hullo peoples,

Ive been away for some time, and im thinking of getting back intil Il-2.

Can someone please fill me in with the changes/patches/ mod policy ect?

Last i recall it was 4.09, i think?

And what of this cliffs of dover? What are thoughts on that?

Luno13
06-12-2011, 06:33 AM
If you have 4.09 then you will need 4.10 and 4.10.1 The amount of changes is overwhelming. Be sure to read the PDF that comes with the patch.

Soon we will have 4.11 as well http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

http://www.youtube.com/user/Da...#p/a/u/1/0zY6X10zo4E (http://www.youtube.com/user/DaidalosTeam#p/a/u/1/0zY6X10zo4E)

http://www.youtube.com/user/Da...#p/a/u/0/CNjbe2GqHB4 (http://www.youtube.com/user/DaidalosTeam#p/a/u/0/CNjbe2GqHB4)

blairgowrie
06-12-2011, 07:51 AM
You are mostwelcome to come fly with the Danger Dogz for as long as you want. We also have a Clod section and so far there are mixed reviews. You will need a fair machine to run it with Windows 7.

PhantomKira
06-12-2011, 09:41 PM
Bunches in the MODS department, too. No linking, but Google SAS and UP, there are others you'll be able to find through the SAS site.

Oh, and of course, welcome back! http://forums.ubi.com/images/smilies/partyhat.gif