PDA

View Full Version : Tom Clancy's Ghost ReconŽ Breakpoint: Open Beta Start Delayed



RCG_WESKER
09-26-2019, 11:12 AM
We've posted over in the news and announcements section, but here is the message for visibility.

In order to guarantee a smooth experience for all players we need to finalize the preparation of our infrastructure before we can open the servers to everyone.
This preparation is taking longer than planned and we must delay the start of the Open Beta while we ready the infrastructure.
Thank you for your patience and understanding.

Edited By Ubi-Trippn

TrippinMerkins
09-26-2019, 11:14 AM
Same here

TF1-UN1TY
09-26-2019, 11:16 AM
Same here XB1. Maybe the servers are starting up?

Someone post when the servers are live. I'll be in Fallout 76 until then. Thx!

morssinkm12am
09-26-2019, 11:16 AM
The same code SILENT -30086

DeviousBoar8273
09-26-2019, 11:21 AM
Silent-30068

F34RTH15P41N
09-26-2019, 11:22 AM
Same here...

Supposed to be up 20 minutes ago, why am i not surprised...

Basing the entirety of whether i pre-order ultimate or not on this beta, and i know i'm not the only one... Not a very promising start...

FifftyGunz
09-26-2019, 11:23 AM
Looks like all platforms having same issue at the moment.

BasjeRobben27
09-26-2019, 11:25 AM
Same error. Played the closed beta with the same error.

TreFacTor
09-26-2019, 11:32 AM
Brilliant... Just brilliant. Make an online only game, forget to turn the switch on.

FifftyGunz
09-26-2019, 11:34 AM
They just posted to Twitter 8 minutes ago stating they are finalizing infrastructure on all systems for a smooth gameplay, and they apologize for the delay.

F34RTH15P41N
09-26-2019, 11:36 AM
Because... It's not like they knew what time it would be to prepare beforehand or anything 😜

*facepalm*

justathang
09-26-2019, 12:05 PM
well Ubisoft, when will this beta connection issue (30086) be resolved? XBox One

F34RTH15P41N
09-26-2019, 12:08 PM
https://support.ubi.com/en-AU/News/000050738/Update-regarding-the-Ghost-Recon-Breakpoint-Beta-EN-GB

FifftyGunz
09-26-2019, 12:26 PM
Ok...now approaching 1hr30min past open beta launch and still " no joy". Get it together team!

DemonBloods1
09-26-2019, 12:33 PM
I've tried several times to start this beta but each time I get the same message,
Silent - 30086 as if this helps me in any way

Ubi-Trippn
09-26-2019, 12:37 PM
We've posted over in the news and announcements section, but here is the message for visibility.

In order to guarantee a smooth experience for all players we need to finalize the preparation of our infrastructure before we can open the servers to everyone.
This preparation is taking longer than planned and we must delay the start of the Open Beta while we ready the infrastructure.
Thank you for your patience and understanding.

rigid1
09-26-2019, 01:37 PM
I press A to start and it starts connecting to servers the get ERROR SILENT-300086

morssinkm12am
09-26-2019, 01:43 PM
The working on it

Ubi-Trippn
09-26-2019, 02:13 PM
HI rigid1, we are indeed aware that it is happening.
Thanks for your patience

ComicalBIG_JACK
09-26-2019, 02:13 PM
I have the same problem, I press A to start and it starts connecting to servers the get ERROR SILENT-300086

Tonybeuh
09-26-2019, 02:30 PM
Same problem, SILENT-30086

sean1973
09-26-2019, 06:58 PM
Has the beta been launched yet? I've gone to start it on the xbox and getting the screen that asks if you own the game or app and asking me to insert the game disc
And error 0x803F8001

dhd03
09-26-2019, 09:46 PM
Same issue with me, asking if I own the game insert disk, etc. Rebooted, checked service, etc. Nothing.

error 0x803F8001