View Full Version : [Crash/Freeze] Discovery Tour Not Launching on Xbox One X (Black Screen)

09-25-2019, 01:59 AM

I briefly played the Discovery Tour without any problems about 2 weeks ago. Really enjoyed it!

Now when I launch Discovery Tour from the main menu, the screen goes completely black. I have to manually close the game from the dashboard, in order to get out of the black screen.
I have tried launching it on 2 different Xbox One X consoles.
I have tried launching it with 2 different ACO disks.
I've checked and there are no pending updates in the "Manage" section.
I've done hard reboots on both consoles.
Nothing I've tried has solved this problem.

According to the "Manage" screen, I'm running ACO version
Is anyone else experiencing this?

09-25-2019, 09:18 AM
Are you using a 4K TV?

09-25-2019, 09:25 AM
Change the resolution :)

09-25-2019, 02:05 PM
Thanks for the ideas. I've tried it on a 4K tv, as well as a 1080p tv. No joy.
I was able to get the Tour to launch ONCE late yesterday.
This was especially strange, since I hadn't changed any settings in the game, on the console or the tv. Literally, just re-launched the game & selected "Discovery Tour" again.
Still no joy on the other console/tv.

09-25-2019, 03:40 PM
My wife is having the same issue (X Box One X), she could briefly launch it a few days ago, but now she gets every time a black screen when she tries to launch the tour.

09-25-2019, 04:12 PM
Sorry to hear you're having the same issue, though I'm relieved to know it isn't "just me."
I was starting to think I was going crazy!

09-26-2019, 04:10 AM
Please try and disable HDR and get the resolution below 4K (or connect to any standard 1080P display) and launch Discovery Tour.
Hope this helps.

09-27-2019, 12:17 AM
OK, I disabled 4K in the Xbox console Settings area. This forced resolution to 1080p.
My tv doesn't support HDR, so that's not an issue.
Making these changes did not immediately change the Discovery Tour behavior (still had only a black screen).
On a hunch, I then rebooted the console and...the Discovery Tour launched perfectly.

I then changed the resolution BACK to 4K on the console and rebooted (again).
"Magically", the Discovery Tour launched just fine in 4K mode. What the ???

Given the fact that ACO is a 4K Ultra HD & HDR game, it seems ridiculous the Discovery Tour makes you jump through these hoops!
AC Origins' Tour didn't involve this tomfoolery.
I can only assume this is a bug in Odyssey's Tour. Has there been any announcement about when this will be fixed? Has Ubisoft even acknowledged this can happen?

Thank you for the continued help.

10-12-2019, 08:13 PM
I'm having the black screen problem, tried changing the resolution down to 1080p and nothing's changed, still goes to black screen. I was able to play it perfectly fine this morning after having to disable custom inputs, now this. Ubisoft support is useless since they just say there's no fix.

12-12-2019, 01:00 AM
Cloudberryjam: Hey there, and sorry for the delay! Are you still having issues with launching?

01-06-2020, 02:44 AM
Cloudberryjam: Hey there, and sorry for the delay! Are you still having issues with launching?

I'm having this same problem with the Xbox One X. Sometimes Discovery Tour launches, other times it just hangs on a black screen.

01-25-2020, 01:31 AM
TangoAlphaLima: Hey there! You're experiencing black screen at this time?

05-21-2020, 07:39 PM
Brand new Xbox One X and a new Sony 4K TV, and sometimes the screen goes black and I have to manually close the game or restart the console. I have done a hard reset of the console (back to factory settings), updated all again, redownloaded the game (the only one installed), all updated again and no luck.

06-12-2020, 09:18 AM
Hey Montgolfier1! I'm not sure if you've performed any troubleshooting as yet, but if not, could you run through these steps (https://support.ubi.com/en-GB/faqs/000026628/Basic-Xbox-One-Troubleshooting/) to start with?

Have you tried the suggestions made by other players in this thread to force-change the resolution, restart your console, then change it back to 4K?

08-29-2020, 01:13 PM
I've also been having the black screen problem on my Xbox One X and a Samsung NU8000 tv. It does not appear to have anything to do with the tv. On average I have to try two or three times to successfully launch the discovery tour. If the screen goes black (instead of the animus loading screen), I have to manually quit the game and relaunch it from the Xbox home screen.

I am on the newest Xbox firmware, newest version of the game, and even completely factory reset my Xbox, uninstalling and reinstalling all of my games, including ACO. Problem has been constant for me.