PDA

View Full Version : Merged installation and FB add-ons besides Aces



Judicator.Khas
03-13-2006, 06:57 AM
From reading this forum I gathered that I can merge Pacific Fighter with FB as long as I have the Aces Expansion pack.

What about the other expansion packs? If I have FB with Aces, Last Days, Ostfront and Fall Blau (German names), is it even possible to merge the games with these Add-Ons installed?

If so, is there anything I should be aware of, either when it comes to the installation process or patching a merged version?

Thanks in advance http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Judicator.Khas
03-13-2006, 06:57 AM
From reading this forum I gathered that I can merge Pacific Fighter with FB as long as I have the Aces Expansion pack.

What about the other expansion packs? If I have FB with Aces, Last Days, Ostfront and Fall Blau (German names), is it even possible to merge the games with these Add-Ons installed?

If so, is there anything I should be aware of, either when it comes to the installation process or patching a merged version?

Thanks in advance http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif

Skycat_2
03-13-2006, 09:38 AM
I'm assuming that you already have Forgotten Battles and Ace Expansion Pack, and are curious as to merging Pacific Fighters ...

If you have any of the 'expansions' you listed (Last Days, Fall Blau) you should have no problem merging them. I think that Ostfront requires the FB+AEP+PF merge anyhow for the Murmansk and Kurland maps. Basically, these are addons, not official expansions. They make use of the existing FB/AEP/PF material when they are written and are usually upgraded by developer patches as new planes and maps are made available by 1C:MG.

When you 'merge' Pacific Fighters to FB+AEP, essentially you will be installing the material to the existing IL-2 Sturmovik Forgotten Battles folder. If you already have PF installed as a stand-alone game, this version remains in a separate, disconnected folder on your harddrive and cannot be merged. After you install the PF 'merged' option you'll need to upgrade through the pf_vXXXm patch sequence:

pf_v303m
pf_v401m
pf_v402m
pf_v403m
pf_v404m

There is a patch guide with links in the General forum; see the stickied threads.