PDA

View Full Version : PS4 Crashes on story startup.



Lewdnar
08-14-2019, 07:28 PM
Hey,

It's been quite a while since I ran into this issue, and it wasn't fixed yet. Thought I could increase awareness to the issue, and see also how many people are affected by it.
I can confirm I, and several other people do across different ps4 consoles (Pro, slim and normal).

The crash occurs as soon as you start up a story that is usually long, and therefor has a large amount of variables/talk objectives. From my own testing, it seems to be tied to talk objectives (over 42/43 - results in a crash on the ps4).

Please, if you can try out either of these two quests, they both crash for me (which is a shame, because they are highly detailed.)

https://assassinscreed.ubisoft.com/story-creator-mode/en-us/quest/5d2f138b9c1bde9140e2af4b
https://assassinscreed.ubisoft.com/story-creator-mode/en-us/quest/5d4527eb9c1bde3a209ec964

This is a big problem as it limits story creators, and ps4 users.

HeyJackaL
08-17-2019, 10:26 AM
Chiming in here to say the very same happens to me!

100% crash rate on PS4 trying to start my quest (https://assassinscreed.ubisoft.com/story-creator-mode/en-us/quest/5d4527eb9c1bde3a209ec964) from in-world, and a couple others I've come across that must have a fair bit of content.

However, if I launch my quest from my Drafts window (again, PS4) it always loads no problem.

Maybe if I could load bookmarked quests just like I load my drafts, from the menu, I'd be able to play them?

PinkHusky433
08-19-2019, 06:41 PM
Which error code are you receiving from the PS4 when it is crashing?

Lewdnar
08-19-2019, 07:47 PM
The error code is CE-34878-0

kunugi78
08-20-2019, 01:47 PM
The error code is CE-34878-0

I also tried to play the story and got the same error code.

PinkHusky433
08-22-2019, 02:39 PM
Hello All,

Just to give you a quick update, we are still investigating the issue. Thank you for your patience.