PDA

View Full Version : should I by it?



hurricane33000
11-25-2004, 01:09 PM
I have IL2,Il2 Forgotten battles with AEPand Battles over Europe plus all the patches,Combat flight Sim1'2'3Flight sim 2004 along with other addons.My question is since I'am no computer genius and I have a ati 9700 with 4.11 cat.and did not delete any other drivers(Iam'afraid of screwing up)and have no grafics problems with these sims(matter of fact it improved my addon scenery in FS9)When I checked my driver type it had the new driver listed with no conflects,but after reading all the problems with Pacific Fighters I'am very leery of buying it.Should I go for it anyway?I don't know how to do a lot of changes I just want to fly.Thanks

hurricane33000
11-25-2004, 01:09 PM
I have IL2,Il2 Forgotten battles with AEPand Battles over Europe plus all the patches,Combat flight Sim1'2'3Flight sim 2004 along with other addons.My question is since I'am no computer genius and I have a ati 9700 with 4.11 cat.and did not delete any other drivers(Iam'afraid of screwing up)and have no grafics problems with these sims(matter of fact it improved my addon scenery in FS9)When I checked my driver type it had the new driver listed with no conflects,but after reading all the problems with Pacific Fighters I'am very leery of buying it.Should I go for it anyway?I don't know how to do a lot of changes I just want to fly.Thanks

mortoma
11-25-2004, 01:22 PM
I wouldn't by, it but I would buy it!! Seriously, I think most of the big problems with it have been addressed with this latest patch. You should be ok if you install it.

carguy_
11-25-2004, 01:23 PM
You have all the other games so a merge is vastly recommended.

Lav69
11-25-2004, 01:27 PM
I am not really sure what you are getting at, but I have a Radeon 9700 and have no problems running PF. If you can run FB then why wouldn't you be able to run PF? What changes are you talking about, you are being to vague. The patch fixed alot of the problems a FEW individuals were having, but for the most part I think people had very few problems running PF. I think you have been reading too much into the problems that a minority were having.

OneTinSoldier77
11-25-2004, 02:22 PM
Hi,

hurricane33000, I have to agree, your a little on the vague side as to just what problems. It's possible that you have seen and are talking about problems the optional 'new.exe'(il2fb_new.exe). I haven't tried the il2fb_new.exe myself because of the posts I have seen about it. It just seems and sounds a little like it's on the 'beta' side as far as software maturity goes. And I have heard it doesn't have any Force Feedback support(for us force feedback joystick users). Although it does have it's anomalies(again, from posts I have seen and read), graphic glitches, no Force Feedback, ect.... I have heard most people that have tried it got a nice boost in game loading time and game performance. So it does sound like something that is going in the right direction.

If I have guessed correctly then you have nothing to be concerned about. As I said 'new.exe' is an optional install. It's even a separate patch download from the main patch. So if you want, just steer clear of it. But even if you do download and install the 'new.exe' you wouldn't be totally stuck with it. My understanding is that the regular old 'il2fb.exe' remains in place and if you use it then it's just the, well, regular old il2fb.exe software engine.

Most of my entire post is based on the assumption that the problems you have come across are dicussions of problems people have posted about from using the 'il2fb_new.exe'. If it's some other problem you are referring to, then do please be more specific and I'll bet someone can help answer your concern.

I'll also say this, I am still pretty new to the game overall, and I have IL-2 FB + AEP + PF with the regular 3.01m patch installed and I'm not having any problems. That's not to say the game is perfect, but I can say I've had any unusual problems.

In case someone doesn't know what the above means, it means I have IL-2 Forgotten Battles + Aces Expansion Pack + Pacific Fighters(as a merged install. The Pacific Fighters installer prompts you asking if you want to 'merge' it with your IL-2 FB + AEP installation). Which just means you install those three games all right in a row, then install the Pacific Fighters 3.01m patch.

Regards,

One Tin Soldier

VW-IceFire
11-25-2004, 02:54 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by hurricane33000:
I have IL2,Il2 Forgotten battles with AEPand Battles over Europe plus all the patches,Combat flight Sim1'2'3Flight sim 2004 along with other addons.My question is since I'am no computer genius and I have a ati 9700 with 4.11 cat.and did not delete any other drivers(Iam'afraid of screwing up)and have no grafics problems with these sims(matter of fact it improved my addon scenery in FS9)When I checked my driver type it had the new driver listed with no conflects,but after reading all the problems with Pacific Fighters I'am very leery of buying it.Should I go for it anyway?I don't know how to do a lot of changes I just want to fly.Thanks <HR></BLOCKQUOTE>
Don't listen to the reviewers who seem to know little of whats actually going on here.

Does PF have some problems? Yes a few...are they worse than the issues we experienced when AEP came out? No not really.

I bought PF the first day it was available here. I was a little miffed at first but its come a long way, the game plays fantastically, and you shouldn't experience any more trouble with it than anything else that you've bought previously.

Go for it! Its a great collection of new maps, planes, objects, addons and features. The new water effects (even for low end cards) and graphics in general that came with the last patch have been fantastic.

Plus, Oleg has said that there are many things coming in patches. So I look forward to it all!

Athosd
11-25-2004, 06:18 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by hurricane33000:
I have IL2,Il2 Forgotten battles with AEPand Battles over Europe plus all the patches,Combat flight Sim1'2'3Flight sim 2004 along with other addons.My question is since I'am no computer genius and I have a ati 9700 with 4.11 cat.and did not delete any other drivers(Iam'afraid of screwing up)and have no grafics problems with these sims(matter of fact it improved my addon scenery in FS9)When I checked my driver type it had the new driver listed with no conflects,but after reading all the problems with Pacific Fighters I'am very leery of buying it.Should I go for it anyway?I don't know how to do a lot of changes I just want to fly.Thanks <HR></BLOCKQUOTE>

PF has no issues that would mean messing with your system. A lot of folks fidget far too much with their PCs and cause trouble for themselves http://forums.ubi.com/groupee_common/emoticons/icon_smile.gif (questing for extra frames per second).

Sounds like your rig is purring along just fine - and adding PF to your current IL2 setup will not change that.
Out of the box the game is stable - adding patch 3.01m is certainly recommended (for all the fixes/tweaks) but is not necessary just to get the game running.

Cheers

Athos