PDA

View Full Version : Take off music?



F4U_Flyer
05-16-2005, 07:24 PM
I have added the victory at sea to my takeoff but in the game it only plays a short cut of the file! When i check the file in the folder it is the complete intro! ??? Any ideas on how to correct this?

F4U_Flyer
05-16-2005, 07:24 PM
I have added the victory at sea to my takeoff but in the game it only plays a short cut of the file! When i check the file in the folder it is the complete intro! ??? Any ideas on how to correct this?

Hawggy
05-16-2005, 07:32 PM
Flyer,

Had this happen to me for the in-game menu music as well. The issue is the sampling rate; You may wanna change it from 22Khz to 44Khz or vice-versa. My best guess, that's what I did. http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

F4U_Flyer
05-16-2005, 08:00 PM
how would one go about doing that??

Hawggy
05-16-2005, 09:56 PM
If I'm not mistaken, sound recorder (sndrec32.exe) can do that. You've got it in your Win/Sys32 dir...... I think. http://forums.ubi.com/images/smilies/53.gif

kalaluth
05-17-2005, 03:03 AM
You can download CDex (free). Here is a link. (http://prdownloads.sourceforge.net/cdexos/cdex_151.exe?use_mirror=voxel) With it, you can change any music from WAV in MP3 (IL2-PF) can read MP3. This should fix the problem (it did for my favorite musics). Some times, you have to make two changes: WAV --> MP3 --> WAV --> MP3 for getting it OK. I don't know why.

F4U_Flyer
05-17-2005, 09:55 PM
thanks , will give it a try! http://forums.ubi.com/groupee_common/emoticons/icon_biggrin.gif

JRJacobs
05-18-2005, 06:19 AM
CDex is great and i recomend it but...
if you've placed you music in the takeoff folder it will stop playing as soon as you start to raise your gear. try puting it into the inflight folder which starts as soon as the gears up and see if you still have the same problem.

Hawggy
05-18-2005, 06:19 PM
Guys, I'm tellin' ya, it's not that - PF has sound issues. He's got the WAV's in the right place - if PF doesn't like the sampling rate, it'll cut the clip short and continue to loop it at that point. All you have to do is use the sound recorder, and save the file with either a higher or lower rate.

Trust me on this, after importing the EAW music into PF, I ran into the exact same problem - has NOTHING to do with MP3-WAV conversion.

F4U_Flyer
05-18-2005, 09:35 PM
jr it is looping before i leave the tarmac so its not a transition problem but thanks for the suggestion.

still working on it!

F4U_Flyer
05-18-2005, 10:05 PM
" UPDATE "

Hawggy , you da man! I went and changed from 44 to 22 and it works fine now ,THANKS!

Its always great when the community helps out!

Hawggy
05-18-2005, 10:50 PM
http://forums.ubi.com/groupee_common/emoticons/icon_wink.gif

JRJacobs
05-19-2005, 07:14 PM
good call hawggy - i learned something - thanks