PDA

View Full Version : Echo 02



LoliWhite_
07-02-2019, 01:34 AM
Still echo-)2 error

LeslieOfWetald
07-02-2019, 01:47 AM
i dont know why we are not hearing anything about it ive seen post about it on Reddit and here on the pts forums and still hasn't been addressed or acknowledged that its a problem all day since at least 12pm EST i hope they let us know something soon. it happened with TU4 and it was a day or two before it was fixed and as far as i know they never said what the problem was.

Ubi-RealDude
07-02-2019, 01:56 AM
Still echo-)2 error

Could you please provide a little bit more information, like where is this error occurring, how long does it take to occur, is it always in the same place/same activity? Also, when getting this error, please try logging out for 10-15 minutes and if the error persists, please head to Ubisoft Support (https://support.ubi.com/en-us/cases/new) for additional assistance.

Vexath
07-02-2019, 02:33 AM
It occurs when attempting to login to the PTS immediately after listening to "Press Space to Start". Logging out has no effect. Reinstalling has no effect. Verifying files has no effect.

LoliWhite_
07-02-2019, 02:41 AM
Very strange,It makes me angry。
My account still can't log in,still ECHO-02 ERROR
But When I switch to my friend's account,I can log in PTS !!!!
WHY??Why my friend's account can get into PTS ,my account can't ?

LeslieOfWetald
07-02-2019, 03:45 AM
it happens just as Vexath said for me too

Faustylocks
07-02-2019, 06:38 AM
I'm still getting ECHO-02 error when attempting to log in to the PTS. I've been trying off and on for the past 6 or so hours to connect, but no luck. I've exited and logged back in to UPlay, I've restarted the PC, I've uninstalled and reinstalled the PTS, but nothing seems to work. I can get in to The Division 2 fine, this seems specific to the PTS. Any suggestions?

DizConnected
07-02-2019, 06:39 AM
Could you please provide a little bit more information, like where is this error occurring, how long does it take to occur, is it always in the same place/same activity? Also, when getting this error, please try logging out for 10-15 minutes and if the error persists, please head to Ubisoft Support (https://support.ubi.com/en-us/cases/new) for additional assistance.

I'm getting this also. I also verified game files a couple times. Been trying multiple times though out the day. It takes a long time for the game to launch, it seems like it either tries to connect to the server and never does, or does and never finds my account.

I forgot to add I even manually added it to the windows firewall just to be sure it was getting through.

MLG_Totenstille
07-02-2019, 07:12 AM
ECHO-02 is The Server Side error meaning they are ONLY letting their PR YouTubers and Twitch people on right now... They want them to get All the Extra Views for PR purposes.

If you are a person like me who have 925 Hours Playtime and 175+Million XP they don't care if we test their stuff because we DON'T Matter! PTS is nothing but the little group of PR people they want marketing their new $#%& and Only want their input... so everyone else can go suck an egg...

It should be Funny to see how this next update goes because None of the YT or TV people use Skill Builds because all they do is AR DPS...

The PTS has been nothing but a PR thing anyway so who really cares... we'll get what we get and if you don't like it, too bad!

Loot Boxes will be coming soon too I bet... hahaha

I'm off to invest MY Time and Money in another game for Entertainment! GL Everyone that Stays!

It is Funny though... They hype up these 'Streamers' that make Tons of money off their games but those same people NEVER Invest back into the game Themselves and Always want (and usually given) Free Stuff All the Time and Companies like Ubisoft Do It because they don't see that they are the ones being used... hahaha

Faustylocks
07-02-2019, 08:12 AM
Hey Ubi/Massive. Any update on this?

RS_Deadeye
07-02-2019, 09:35 AM
Echo-02 still keeps happening. Also game startup is super slow even on an nvme ssd. And its happening before you load into character selection.

DizConnected
07-02-2019, 09:48 AM
Could you please provide a little bit more information, like where is this error occurring, how long does it take to occur, is it always in the same place/same activity? Also, when getting this error, please try logging out for 10-15 minutes and if the error persists, please head to Ubisoft Support (https://support.ubi.com/en-us/cases/new) for additional assistance.


Echo-02 still keeps happening. Also game startup is super slow even on an nvme ssd. And its happening before you load into character selection.

I didn't use a stopwatch but did a slow count and from the time the easy anti-cheat window closes until the next window opens, Ubisoft logo, is 60 seconds. I also have a M.2 nvme with 3500\3000 read\write speed.

VictorByFar
07-02-2019, 10:13 AM
https://www.reddit.com/r/thedivision/comments/c857e4/pts_server_echo02_error_please_help/
we want in, what are you doing yo help us? Tried everything

MLG_Totenstille
07-02-2019, 11:59 AM
LOL

Now they moved it to Player Support to let it die... because they Don't care at all to even talk about it!!

Why not just Delete it if you are going to Ignore it?!?!?

It seems weird that I can access D2 normal game just fine but Not the PTS... almost like my account is not flagged for the PTS... but I bought the game and the Year One Pass... Stupid Me, I Guess....

Yes I submitted a support ticket and Yes I tried everything in the FAQ but when will I ever hear back from Support... maybe after the 10th (or whenever the PTS will be closing)??? Yeah... $%^& you too!

That's okay, I'm Done with Anything from this Company and your Studio... 900+ Hours and 175+Million XP... I had some Fun but what a Waste Of Time!!!

Ubi-Mark.
07-02-2019, 12:53 PM
Hello Agents,

Sorry to hear that you are unable to connect. From what I can see, this issue has been reported to the development team and it's being looked into. Once we have an update, we will let everyone know!

WiredSlickRick
07-02-2019, 01:54 PM
Could you please provide a little bit more information, like where is this error occurring, how long does it take to occur, is it always in the same place/same activity? Also, when getting this error, please try logging out for 10-15 minutes and if the error persists, please head to Ubisoft Support (https://support.ubi.com/en-us/cases/new) for additional assistance.

The pts launches EAC loads up to intro. Press okay then get the pts disclaimer. Okay again then it starts loading the first time takes longer. It finds my account because it updates it on the top right of the screen. I see my account as usual. Continues its loading and then hit ECHO 02. Persists everytime. Loading takes 30 sec -1 min on launch. Then it's 10-30 trying again after first error because it found the account already.

This is the most detailed description I can give really. Can't see anything else going on. Load into the regular live server with no issues. Just on pts the error.

marjot87
07-02-2019, 06:47 PM
Exactly the same here.

I forwarded the ports and restarted my router also.

Ubi-Mark.
07-03-2019, 12:40 PM
Exactly the same here.

I forwarded the ports and restarted my router also.

Sorry to hear. From what I can see, the development team are still working on this and as soon I have more information, I'll keep this thread updated.

Ubi-Mark.
07-05-2019, 12:30 PM
Hello Agents!

As promised, I have an update on this! PTS servers are down at the moment, as we're deploying a fix (https://twitter.com/TheDivisionGame/status/1147095963875586049)!