PDA

View Full Version : Can't delete blocks?



usmcmd52
06-14-2019, 01:32 PM
So I'm beginning to become EXTREMELY frustrated by this.

I'll create an entire questline or dialogue tree, and then because I'm experimenting I'll add something like a Quest Fail block, attach it to an outcome, and then I'm ****ed because there is no way to unattach it, or to delete that block.

I'm sure there is a way, but I can't find it. Also can find no in depth tutorial vids. I'm super pumped about this feature, but I am seriously, SERIOUSLY disappointed I am constantly losing all my work for no god damn reason.

Someone please help me out?

cwbtc
06-14-2019, 01:42 PM
You can delete a block by clicking on it (once, not double-clicking), then hitting the Delete key on your keyboard. If you want to remove connections between blocks, click on the connection line you want to get rid of (you should see blue dots pop up at the end/beginning of the line) and then press the Delete key.

usmcmd52
06-14-2019, 01:44 PM
Thank you so very much. I swear I tried that already, but maybe I didn't click it. I'll give it another shot

Edit: Of course, this time it worked. Definitely just missed the click last time.

Thanks again, friend.

So_ez
06-14-2019, 01:51 PM
You can press the Delete key on your keyboard after selecting a connection or a box :)