PDA

View Full Version : Connection issues



IamZher0
06-03-2019, 09:45 AM
Dear supporters,



I am not certain whats the cause of this and i really hope someone of you can recommend something, my game doesn't connect, no matter what i do.

The Switch console however is online with a strong connection, my Internet connection itself obviously is fine as well.

I started the console and the game and right away the console froze as it usually happens when i start Trials... still.
I restarted the console and started Trials Rising again at 1st it connected me.I went to my profile checking out what Position im and i wanted to race when it suddenly disconnected me and i recieved the Error Code: 2-AN2A-9999.


I tried resetting the console once again, I've been doing the troubleshooting, restarted my router even but nothing works :( I still get the same error. What else can i do?

pommyjohn
06-03-2019, 09:52 AM
Yeah. No Connection for me too. I assume it's just because of the new patch and associated delays in getting connected to ubi servers. Hopefully, available again soon.

IamZher0
06-03-2019, 10:06 AM
Ah thanks for the Reply mate, so ist cause of the update. I closed the Software after my inital post only to see the game wants to update. I figured whats going on. But I am really glad to know it's not just me.

Ubi-MrDrPink
06-03-2019, 03:21 PM
Hello there,

At the time of writing these posts there was a maintenance happen across all platform (full details available here (https://forums.ubi.com/showthread.php/2062749-Trials-Rising-Maintenance-June-3rd-PC-PS4-Switch-XB1)). This maintenance has now finished and you should be able to connect to online services again, please let us know if you have any other troubles :)