PDA

View Full Version : Game won't start.



Lancer1989
12-25-2009, 01:45 PM
Apparently the game will only start in Directx9 on low settings , but as soon as I change my videosettings to high the game close and i get a message * game doesn't work anymore* and it keeps coming untill I uninstall the game. So i changed to Directx10 and that works well on high settings but i get low fps in it so that's why i wanne play on directx9 on high settings but it doesn't work because startup keeps crashing.


Anyone know the solution plz ??

Lancer1989
12-25-2009, 04:30 PM
Pppff still cannot play the game http://forums.ubi.com/groupee_common/emoticons/icon_frown.gif

Lancer1989
12-25-2009, 05:01 PM
*Sigh* Regret of buying this game , bunch of crap.

gamer1983
12-26-2009, 05:13 PM
Originally posted by Lancer1989:
Apparently the game will only start in Directx9 on low settings , but as soon as I change my videosettings to high the game close and i get a message * game doesn't work anymore* and it keeps coming untill I uninstall the game. So i changed to Directx10 and that works well on high settings but i get low fps in it so that's why i wanne play on directx9 on high settings but it doesn't work because startup keeps crashing.


Anyone know the solution plz ?? maybe is ur video card procesor if u dont have a good video card im mean not the one that come with ur motherboard it doesn`t work very well in this cards try use nvidia geforce 8600 gts or nvidia geforce 8800 gts
with this card and a good procesor you can make the game run nice in hight or medium settings

Morfi3660
12-26-2009, 05:18 PM
Make sure you run the game with digital audio properties set to 48000hz or less in Windows menager. The game crashes if you use more than that. You should set digital audio properties to 48000hz it realy helps...

Phrostie
12-26-2009, 08:27 PM
where do you set this?

scavenger67
12-27-2009, 08:14 AM
Originally posted by Phrostie:
where do you set this?
depending on what OS you have but..

Start/Control Panel/Speaker (it looks like a speaker to)/Audio tab /Advance

then look for a drop down selection right now i have mine at 44.1khz 24bit.

well i hope this help or at least gets you in the right direction

edit:
i was on my server when i typed that now i am on my gaming rig and here is a screen shot of what i am talking about and where.
http://img.photobucket.com/alb.../speakersettings.jpg (http://img.photobucket.com/albums/v482/SCAVENGER1/Avatar/speakersettings.jpg)

Phrostie
12-27-2009, 09:05 AM
Awesome thanks!

i'll post later if it worked.

Azuron
12-27-2009, 11:10 AM
Well it does a few days now that I bought the game and I still can't run it no matter the sound settings I set it at or the number of time I upgrade my video card driver/directx. Way to go Ubisoft!

Lancer1989
12-27-2009, 08:04 PM
I'm playing on a laptop so I can't have a different videocard then my processor.

I just wanne play in DirectX9 for better fps but i just keeps crashing with DX9 if I change the graphics in Video options.

:P do they even support DX9 lol

aargon
12-29-2009, 12:02 PM
may i know how do you set the sound settings to 48000hz or less on XP??

i am having a black screen with sounds when i run the game.

bobg83248
12-29-2009, 03:59 PM
Originally posted by aargon:
may i know how do you set the sound settings to 48000hz or less on XP??

i am having a black screen with sounds when i run the game.

i have that same problem^^