PDA

View Full Version : Multiplayer Quick Join not working



amazingdiamond
04-18-2019, 12:56 PM
Good afternoon,

The Quick Join multiplayer system keeps getting stuck at "Found Match!". After a long time it starts searching again with the same result as before. I tried every game-type (short, medium, long and random) and all seem not to be working. My online status says matchmaking is available and the NAT type is open, so no problems seem to be with the connection. I bought the game via steam, but both starting it via Uplay and steam does not solve the problem. I look forward to your response and thanks for the help.

Kind regards,
amazingdiamond

UbiMorning
04-19-2019, 09:13 PM
Hey amazingdiamond! Thanks for the report. Are you still having an issue with Quick Join?

Vanbutton
04-20-2019, 03:07 PM
Hi! I have the same problem.

illmo
04-21-2019, 12:59 PM
I have the same Problem

Bertoooooooo
04-22-2019, 12:35 AM
Same here. Some conditions like op

Dontsaygg88
04-22-2019, 08:25 PM
Have the same problem.Cant play multiplayer =/

Ubi-Wusky
04-22-2019, 08:40 PM
Hey guys, can I just confirm what troubleshooting you've already tried, and if it only happens with quick play?

ThePLegend27
04-22-2019, 10:16 PM
Same with me unfortunately :(

Dontsaygg88
04-23-2019, 11:05 AM
I tried almost all the ways to fix the connection-nothing helped.It is interesting that in the open beta test quick search worked

illmo
04-23-2019, 03:34 PM
I tried the quick play option as well all the others, find game then it stops after 1 minute its started searching again

Dontsaygg88
04-24-2019, 01:25 PM
yesterday quick search worked!:)

Xerox0007
04-25-2019, 02:38 PM
it is still not working.

The game shows "Match found" and nothing is happend. Even opening ports TCP:80,443; UDP:18000 does not solve any problem. After the 3rd Attemp, the ping raised to 290ms.

Yesterday I tried the Quick Join the frist time and it worked (4-Player). But after 30min every player left the game and it freezed.

amazingdiamond
04-27-2019, 02:04 PM
I still have the same issue with quick join. However, after trying to connect for approximately 30 min and going from searching to "found match!" multiple times I managed to join a multiplayer game. The game had however intense lag after some minutes of playing and freezed afterwards (probably because the players that joined the game were from around the world). I didn't manage to join another game later on and kept getting "found match!" without any game starting. My ping is 10 ms, I have a download speed of 510 Mbps and a upload speed of 40 Mbps. I never had any issues with multiplayer in other games, also not in Anno 2070. I can host my own multiplayer game (sadly didn't find somebody to play with however) and it worked fine when adding NPCs. If you need any other information feel free to ask.

guest-noJiNMAF
05-21-2019, 06:56 PM
I have the same Problem, Multiplayer Quick Join not working

SirHarryPierce
06-21-2019, 02:51 AM
Hey all,

Have been quiing for an hour, is that normal?

https://i.imgur.com/HgKPJJb.jpg

Had a waiting of 35 min on last try, but cancelled.

Thx.

cherlo2
07-28-2019, 09:49 PM
So just in case dev team thinks that this is now working for us (I don't see it on the list of known issues), it is STILL not working. Has never worked since may.