PDA

View Full Version : AMD Phenom II Support



drame1499
04-17-2019, 10:12 AM
I know, i know it's below the requirements, please don't just paste the link to the article.

As you might have noticed in one of the many threads regarding the issue with "old" AMD Phenom CPUs they are still quite common. And as you also might have picked up is that the game runs perfectly fine on those CPUs at least it used to in the closed beta after you fixed the initial issue at the start of the beta.
So minimum requirements is not a valid criterion, at least not regarding computing power.

Since the game was working in the closed Beta and the performance was fine one would think that you can again fix the issue with SSE4.1/4.2 Support for the final game.

In this Thread https://forums.ubi.com/showthread.php/2037604-Prozessoren-ohne-SSE-4-2-Unterst%C3%BCtzugn-(zb-Phenom-Athlon-II-)?p=14154287&viewfull=1#post14154287 BB_Volty mentioned that you are discussing the issue again in the team but didn't make any promises.

Now I just want to know if you are still discussing or if the final conclusion has been made to definitely not revoke the SSE4.x requirement.

If so I'm sure the affected users would like to hear a final official statement and more sophisticated explanations as to why SSE4.x is a must have and it can't be worked around like in the closed beta.

tear1277
04-17-2019, 02:06 PM
check this

https://forums.ubi.com/showthread.php/2040483-Game-crash-on-startup

drame1499
04-17-2019, 02:35 PM
tear1277
check this

https://forums.ubi.com/showthread.ph...ash-on-startup

I think you maybe missed the purpose of the post. I already know what the problem is. I want to know if they are planning to fix it.

Ubi-Swaggins
04-17-2019, 03:50 PM
Hey drame1499,

As you are aware already, these processors are under-spec.

While I am sorry that you are unhappy with the situation, I am afraid we cannot tell you why SSE4.X is a necessity for the game as we are directly involved with the development of the game.

Hope that helps.

schweinche
04-20-2019, 01:45 AM
My Girlfriend also have a Phenom II 1090 processor. This processor is within the minimum requirements. Still the game doesn't start. That means for me: She was cheated for her money! She may not unwind the purchase also because of contract clauses! Here in the forum there are even other users who had the same specifications and could play the Closed Beta without problems. The problem with SSE4.1/4.2 could be solved, so it should be solved again by the provider.