PDA

View Full Version : Emergency Evacuation - Incorrect destination for escort | Save & Screenshot included



MrPeters
04-17-2019, 05:49 AM
The ships destined for La Isla did not go to La Isla, instead they went to the bottom corner and got stuck there.

I did not progress to this quest in a proper way as an AI decided to destroy my settlement on La Isla and capture it for herself. This happened right as I were delivering slaves from Prosperity, I think, to La Isla and the ship got shot to hell right outside the harbor causing the slaves to vanish as flotsam does. After I returned to the region (I didn't have any settlement left so I focused on the old world) I captured La Isla and then initiated the escort after which the AI went straight south.

Following is a download for my save-file.

https://drive.google.com/open?id=1Pyo1cj4bJqvhkYtOGFNIdnoHU8QkUno-

I've tried saving and reloading as an attempt to fix it.

Below is an image of the fleeing ships in the corner of the world.

https://i.imgur.com/X7bgQqu.png

Singulare22
04-19-2019, 10:36 PM
i encountered the same exact bug. I also did loose La Isla nearly instantly after i arrived in the New World due to better equipped competitor. All the ship sail for the southern exit, encounter on flame ship from the pyro guys and after leaving the map the ships reappear after some seconds and remian there un-interactable.
Is there a fix for that or are you able to fix my save ( do i need to upload it or can you access it in the cloud?)

RoelandPrins
04-27-2019, 06:56 PM
Stuck on the same mission in the campaign. Boots are in the lower left corner - not moving. Is there already a fix for this? Or should I start a new campaign?