PDA

View Full Version : Stream Friendly Gameplay Not Stream Friendly in Navajo Bridge



mckinleysh27
04-16-2019, 02:01 PM
1. A short description of the issue. Please include any error codes here.
No errors, I have the 'stream friendly' setting on and I have a copyright claim on a live stream I did last night starting at 0:55 on the following video:
https://www.youtube.com/watch?time_continue=55&v=ZcGJSFQs1Yc
2. When the issue started to occur and what you were doing when it first started. Some things to consider would be if the issue started after a cut scene, after an update, during a specific part of the game.
The video says it all. I have done mutliple videos and it seems to always happen a.k.a, not a glitch.
3. Are you able to recreate the issue? If so, please include recreation steps on how you encounter this issue.
Yes, replay the mission and it happens everytime.
4. Have you tried any troubleshooting? We recommend the steps in this post as a starting point for any issues. Please let us know if you’ve completed these steps prior to creating your post.
No I haven't.
5. Any screenshots or video of the issue, if possible. Please upload these to a hosting site, such as Imgur or YouTube.
https://www.youtube.com/watch?time_continue=55&v=ZcGJSFQs1Yc
6. If you’ve reached out to Ubisoft Support through our ticketing system, please include your support ticket reference number as well.
No ticket created.

By the way, AWESOME GAME GUYS. :D

Ubi-Swaggins
05-13-2019, 11:49 AM
Hey mckinleysh27,

Thank you for letting us know, I will pass this along.

In regards to the copyright claim, do you have any details on who filed the claim?

We do not deal with these matters via support so it is something you would need to contact YouTube about if you are wanting to have the claim lifted.