PDA

View Full Version : How can I change the language ?



SouIinho
04-15-2019, 11:26 PM
Hey.. I'd like to play the game in German.

Unfortunately I can't find a setting to change the language. :(

Do you have any advice?

Regards

Xistenz2780
04-15-2019, 11:34 PM
hi i cant neither

pls help

MrCrackDonut
04-15-2019, 11:38 PM
Try this: Open the "engine" file in Documents -> Anno1800 -> config and change the "TextLanguage" and "AudioLanguage" to "de-DE".
My game is in german and the file looks like this:

"Gameplay - default values": {
"TextLanguage": "de-DE",
"AudioLanguage": "de-DE",

IFoDIstikio
04-15-2019, 11:40 PM
as i said in my thread, this doesn't work, looks like mine config file, too. but still everything is in english, no menu point for that and no voice over in campagin mode, not even english.

Sloddor
04-15-2019, 11:41 PM
both on de-DE, game is still in english ;( no voiceovers also

nikonokino
04-15-2019, 11:42 PM
It says "de-DE" in the engine.ini but no German language for me neither...

tr00nx
04-15-2019, 11:44 PM
same here, no voice or text in german

SouIinho
04-15-2019, 11:45 PM
I'm afraid it didn't work. :nonchalance:

Eldaurim
04-15-2019, 11:47 PM
Same, no french voice or text.. :(

MrCrackDonut
04-15-2019, 11:48 PM
I read in the german forum that there's a problem with games activated with third party keys.

Xistenz2780
04-15-2019, 11:50 PM
so how can we download german language pack?

Sloddor
04-15-2019, 11:52 PM
wich german forum? can you link that please?

Eldaurim
04-15-2019, 11:53 PM
hmmm.. it's unfortunate !

tr00nx
04-15-2019, 11:54 PM
Sorry, but i can buy my key in all European Union without any restrictions!

MrCrackDonut
04-15-2019, 11:54 PM
wich german forum? can you link that please?

The officially: here (https://forums-de.ubi.com/forumdisplay.php/871-Anno-1800-Technische-Hilfe)

Sloddor
04-15-2019, 11:57 PM
Thanks a lot

XBobo
04-16-2019, 12:00 AM
Same problem can't change language, not during install and also no option under game settings (https://i.imgur.com/BEEyGQN.jpg) in the uplay-client. Also there are no voiceovers in game. Bought EU uplay-code from cdkeys. Had no problems with beta and demo.

Ubi-Viral
04-16-2019, 12:01 AM
Hey!

- Close Anno 1800 completely.
- Open Uplay PC and then under Games, left click on the Anno 1800 game tile.
- Choose Properties on the left-hand side of the game's overview.
- In the section General you have a drop down menu for languages.
- Click on it and select the audio language you would like to use in game.
- Anno 1800 will now start in the chosen audio language. If the required files are not available locally, you will be prompted to install additional files for the game.

If the language does not change, please try the following in-game:

- Enter the Main Menu.
- Choose Options and then select the Audio tab.
- When you click on the drop down menu next to Audio Language, you will be able to select any of the installed audio languages.

To change the language of subtitles:
- Enter Options from the main menu.
- Select Gameplay.
- Toggle the Text Language setting to your preferred language.
Changing the Text Language option will also change the interface language of the game.

You can reset the settings in this category to default using the Reset category option displayed in the bottom right of your screen.

tr00nx
04-16-2019, 12:04 AM
there is NO DROP DOWN MENU ;-)

In the Audio Tab, there is also NO DROP DOWN MENU

Sloddor
04-16-2019, 12:04 AM
we dont even have the pulldown menu in the launcher or ingame audio options ;(

Chadisko
04-16-2019, 12:08 AM
no options in uplay or ingame

http://chadisko.de/images/anno1800/anno_foum_1.JPG
http://chadisko.de/images/anno1800/Anno_18002019-4-16-1-3-7.jpg

XBobo
04-16-2019, 12:11 AM
There is no option under general game settings in the uplay-client (screenshot (https://i.imgur.com/BEEyGQN.jpg)).

Also there seems to have been a similar problem with Anno 2005 -> https://www.gameskinny.com/8tpel/anno-2205-bug-fix-how-to-fix-the-voice-output-and-language-options .

IFoDIstikio
04-16-2019, 12:13 AM
funny how there is a ubisoft moderator giving advice without readind the whole thread, where clearly was said, that there is no drop-down menu at all and there are no options in the options menu... ubisoft at its best

Sloddor
04-16-2019, 12:16 AM
funny how there is a ubisoft moderator giving advice without readind the whole thread, where clearly was said, that there is no drop-down menu at all and there are no options in the options menu... ubisoft at its best

yeah well, he tried to help. no offense

IFoDIstikio
04-16-2019, 12:18 AM
if he read the whole thread instead of posting an articel from the FAQs, which have been read at first, before making a thread, he would have known, that his "help" is useless. nevertheless i hope that this issue is getting investigated as soon as possible.

junclj
04-16-2019, 07:30 AM
I was picked Traditional Chinese as additional language during my game installation but there don't have simplified Chinese option in the installation list.
After I am done install the game, I can only pick between English and Simplified Chinese but where is the Traditional Chinese?

https://i.imgur.com/jgsnGfT.jpg

I was changed from Properties but it still only has English and Simplified Chinese.
https://i.imgur.com/ygJSDlH.jpg

gOurra
04-16-2019, 08:43 AM
The Audio Language setting is in the Gameplay tab.

Ubi-Swaggins
04-16-2019, 09:57 AM
Hey folks,

We are aware of this issue and the dev team is investigating it further.

Thank you all for your patience and understanding.

Linkyear
04-16-2019, 10:32 AM
Same probleme here :

"Gameplay - default values": {
"TextLanguage": "fr-FR",
"AudioLanguage": "fr-FR",

And the game remain in English... All the campaign are with NO VOICE, i hear nothing, just the game sound... No french

Ubi-Swaggins
04-16-2019, 11:35 AM
Hey Linkyear,

Which retailer did you purchase the game from?

Keenjix
04-16-2019, 11:59 AM
It works with the new patch. Thank you

Ubi-Swaggins
04-16-2019, 12:06 PM
Thank you for the update!

Is anyone else still experiencing this issue?

Linkyear
04-16-2019, 12:29 PM
From Instant Gaming, they send me a mail to infiorm the problem and took contact with Ubi team to get involved of the situation. But in the same way, when i'm in game, i just hear the sound of the game... No voice...

Linkyear
04-16-2019, 12:32 PM
But now, its seem to be OK. Thx to the developper team for your hyperspeed work to correct it !!!:p:p:p:p:p

ckaratech2017
04-18-2019, 03:05 AM
I live in Russia, but I prefer playing the game in my natural language and if I buy the game from the Russian UPLAY store will i be able to play in English? A lot of people online say the game is language region lock. Is this true??

ckaratech2017
04-18-2019, 03:16 PM
Can I get assistance on my issue above plz... I cant really buy it untill then...

air93582204
04-25-2019, 04:56 AM
Hi
I would like to ask why the language option of Traditional Chinese is missing from this week, although I could select Traditional Chinese last week.
I have the Traditional Chinese option in my UPlay dropdown, but in the game, I can only select Simplified Chinese.
I have validated the game files and reinstalled twice.
https://imgur.com/Zr9IHV2.png

https://imgur.com/O5gdB5o.png

Ubi-Redbeard
04-25-2019, 09:51 AM
Hi
I would like to ask why the language option of Traditional Chinese is missing from this week, although I could select Traditional Chinese last week.
I have the Traditional Chinese option in my UPlay dropdown, but in the game, I can only select Simplified Chinese.
I have validated the game files and reinstalled twice.

Can you please create a case on the support website (https://support.ubi.com/en-gb/) so we can look into this for you?

Thanks

air93582204
04-26-2019, 03:26 AM
Of course
I have created a case on Wednesday, but haven't received any update or reply yet.
Thank you!

junclj
04-26-2019, 06:05 AM
how come you got so many language in your selection? I only have english and traditional chinese but don't have simplified chinese. I need both Simplified and Traditional Chinese!