PDA

View Full Version : kleinere Grafik bugs und was mich sonst noch beschäftigt



Swabia
04-15-2019, 10:01 AM
Hallo,
auch ich möchte noch meinen Senf dazugeben.

Im Sandboxmodus sind mir folgende dinge aufgefallen:


Grafik: im 1st person view strg shift + R --> Die Damen mit den langen Kleidern haben oft weder Füße noch Schuhe, die schweben wie Geister. Die anderen Damen die so herumlaufen haben zumindest Schuhe und Füße bekommen.


Baumenü: die shortcut leiste in der die Feldwege als preset eingestellt sind ist oft bei ankllicken der FEldweg als symbol nicht merh zu sehen und erst bei nochmaligem Anklicken wieder sichtbar. Anwählbar ist alles und gebaut wird auch richtig. Das selbe passiert teilweise auch mit anderen Presets.

Nachrichtenmenü: oft mals leert sich das menü bei erstem anklicken, beim zweiten geht es erst auf und beim dritten aufklicken sieht man erst die Nachrichten.

Ansonsten: Rechtschreibfehler in der deutschen Version bitte komplett überprüfen, es fehlen immer wieder Buchstaben, oder Kautschk bekommt ein 'ck' etc.

Schiffe: Das Verhalten der eigenen Schiffe je nach eingestelltem Kampfverhalten (aktiv, passiv, etc.) ist mir äusserst unklar.
Urplötzlich war ein auf passiv gestelltes Linienschiff bei Anne im hafen versenkt worden obwohl es in meinem Hafen hätte bleiben sollen und nur angreifer attackieren.

Bitte entweder Verhalten der Schiffe anpassen, oder ein neues programmieren dass Schiffe auch einfach nur stehenbleiben.

Dokumentation: Ich erwarte bei so einem komplexen großen Spiel ein kleinschrittiger geführtes Tutorial (wie in 1503 damals von der ORganisation) Die paar Sprechblasen sind nett aber am Ende nur zum Teil hilfreich. UND!! eine vernünftige!! Anleitung. Ich habe zwar viele Infos über videos etc. aber das kann es nicht sein dass man sich Funktionsweisen zusammen puzzeln muss. Ich hoffe dass Käufer da wie früher auch entsprechend gut unterstützt werden mit einer gut gemachten pdf!

Ansonsten:
Ein sehr beeindruckendes (optisch) Werk mit viel Liebe zum Detail. Meine Hochachtung an die Grafiker und Zeichner.

LumiNeuz91
04-15-2019, 01:19 PM
Ich habe das Problem, dass ich, egal auf welcher Grafikeinstellung immer ein ruckeln/freeze habe, in dem Zeitraum, in der ich die Maus bewege.
Lass ich die Maus los, läuft alles super und flüssig - bis ich sie wieder bewege.

Jemand eine Ahnung, woran das liegen könnte?

Leider habe ich hier im Forum nichts darüber gefunden.
Treiber sind die aktuellsten.
Auch wenn ich in den Einstellungen bin und die Maus bewege, bleiben die Animationen aus.

i7 - 6700K
GTX 1070
32GB RAM

Viele Grüße