PDA

View Full Version : Music still playing with slider set to 0



codywar11
04-14-2019, 09:13 PM
Add another bug to the list. Every time I launch the game music is still playing. When I go into the settings the Music audio slider is set to 0. I have to put it to 1, then back down to 0 to fix it. This bug just started yesterday. I have had the music off since day 1 and never had this issue. I don't know if RedLynx was pushed by Ubisoft to release such a broken game, but I will NEVER pre order another title from Ubisoft. Absolutely cancer.

Ubi-Wusky
04-15-2019, 08:03 AM
Hiya codywar11 I'm sorry to hear you've had such a problematic time with Trials Rising! We wanna try to resolve this for you, or at least find a cause. First off, do you have a video of this happening and does it always happen on the launch of the game. Second, if you exit the game with the volume higher, and then relaunch it and put the volume back to 0 does it do the same?

Did anything specific happen before this started happening, a new update or anything specific?

I understand if you're not feeling too hot on answering these questions, but we really wanna get this looked at for you!

PhutureProof
04-15-2019, 09:45 AM
I've mentioned this before in a different post.

You set the music to 0 eventually exit the game, game loads up next time with music playing so you head into settings and the slider is still at 0 but the music is playing like it's on 100.

This happened since the beta as far as I remember.

codywar11
04-16-2019, 02:57 PM
https://www.youtube.com/watch?v=FrZxPIFgksI&feature=youtu.be here is a video of it happening. I would love to answer the rest of your questions but as of about 9:45 this morning my game refuses to launch. Crashes every time. You have lost a fan.