PDA

View Full Version : GetWindowsUUID: Failed to initialize security. Error code = 0x80010119



jackcaos
04-12-2019, 07:35 PM
Hallo,
bei mir Crashed die Beta immer beim starten . Ich bekomme nur einen Kurzen schwarzen Bildschirm und dann ist anno wieder geschlossen.

System:
Intel Core 2 Quad Q6700
8 GB Ram
DX12
GEFORCE GTX 660

Log:
[18:18:00][1740][ NOTICE] rdgc::CGameClient::Run: Developer build - for internal use only! [Build: 2019-04-11 14:57:27] Anno7 UPlayOpenBeta Win64 Release-Static v1.0.861139.1428 OpenBeta
[18:18:00][1740][ NOTICE] rdgs::CInitFile::GetDefaultLanguageFromRegistry: Set game language to de-DE
[18:18:00][1740][ NOTICE] rdgc::CGameClient::InitBaseSystem: Starting initialization with working directory 'E:\Games\Anno 1800 Open Beta'
[18:18:00][1740][ NOTICE] rdgs::CInitFile::GetDefaultLanguageFromRegistry: Set game language to de-DE
[18:18:11][1740][ NOTICE] rd3d::COutputWindow::Create: Display 0: 1920 x 1080 resolution
[18:18:11][1740][ NOTICE] rd3d::COutputWindow::Create: Clamped resolution: 1920 x 1080
[18:18:11][1740][ NOTICE] rd3d::CAmdGpuServices::InitLibrary: Failed initializing AMD GPU Services (return code 4; this is fine for machines with a non-AMD graphics card)
[18:18:12][1740][ NOTICE] rd3d::CDevice3D11::Create: Created DirectX11 device with feature level 11.0
[18:18:12][1740][ NOTICE] rd3d::CDevice3D11::Create: Number of GPUs: 1
[18:18:12][1740][ NOTICE] rd3d::CAftermath11::Create: Successfully initialized NVidia Aftermath
[18:18:12][1740][ NOTICE] rd3d::CShaderManager::InitDirectories: Effect file root dir: ''
[18:18:15][1740][ NOTICE] rd3d::CSessionManager::CreateSession: Created session ID -1:'Default'
[18:18:17][1740][ ERROR] EalLogOutput: [EAL]: This platform has logs enabled. Don't use it for shipping.
[18:18:17][1740][ ERROR] EalLogOutput: [EAL]: This platform has traces enabled. Don't use it for shipping.
[18:18:18][1740][ NOTICE] rdgs::CAccountSettings::Reset: Language returned by UPlay: "de-DE"
[18:18:24][1740][ ERROR] GetWindowsUUID: Failed to initialize security. Error code = 0x80010119


Hat jemand eine Idee woran das liegen kann?

Psycho-mentis
04-12-2019, 07:40 PM
Hi, bei dir besteht das gleiche Problem wie bei vielen anderen auch SSE 4.1 wird auch von deinem Prozessor nicht unterstützt.

jackcaos
04-13-2019, 07:00 AM
Hi, bei dir besteht das gleiche Problem wie bei vielen anderen auch SSE 4.1 wird auch von deinem Prozessor nicht unterstützt.

Na toll.
Habe gelesen das das in der Closed Beta gefixt wurde. Behebt Ubisoft das wieder oder bleibt das jetzt so?