PDA

View Full Version : Game doesn't launch. Error code = 0x80010119



Czaderblader
04-12-2019, 05:50 PM
I have a problem with just launching the Open Beta.

After starting a game a black screen appears for a couple of second and after them game crashes (without even showing neither intro nor menu). Only Uplays asks me for sending crash report.

My PC specification is:

------------------
System Information
------------------
Time of this report: 4/12/2019, 18:33:29
Machine name: crossed-out-as-personal-data
Machine Id: {26ADC7CE-BE94-4C86-8A0C-F29ECE44DDFF}
Operating System: Windows 10 Famille 64-bit (10.0, Build 17763) (17763.rs5_release.180914-1434)
Language: French (Regional Setting: French)
System Manufacturer: OEM
System Model: OEM
BIOS: Phoenix - AwardBIOS v6.00PG (type: BIOS)
Processor: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz (4 CPUs), ~3.0GHz
Memory: 4096MB RAM
Available OS Memory: 4094MB RAM
Page File: 2099MB used, 5322MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
DxDiag Version: 10.00.17763.0001 64bit Unicode

My crash logs in documents directory looks like that:


[16:33:28][1efc][ NOTICE] rdgc::CGameClient::Run: Developer build - for internal use only! Anno7 UPlayOpenBeta Win64 Release-Static v1.0.861139.1428 OpenBeta
[16:33:28][1efc][ NOTICE] rdgs::CInitFile::GetDefaultLanguageFromRegistry: Set game language to fr-FR
[16:33:28][1efc][ NOTICE] rdgc::CGameClient::InitBaseSystem: Starting initialization with working directory 'D:\Uplay Games\Beta Annno\Anno 1800 Open Beta'
[16:33:28][1efc][ NOTICE] rdgs::CInitFile::GetDefaultLanguageFromRegistry: Set game language to fr-FR
[16:33:37][1efc][ NOTICE] rd3d::COutputWindow::Create: Display 0: 1920 x 1080 resolution
[16:33:37][1efc][ NOTICE] rd3d::COutputWindow::Create: Clamped resolution: 1920 x 1080
[16:33:37][1efc][ NOTICE] rd3d::CAmdGpuServices::InitLibrary: Successfully initialized AMD AGS
[16:33:37][1efc][ NOTICE] rd3d::CDevice3D11::Create: Created DirectX11 device with feature level 11.0
[16:33:37][1efc][ NOTICE] rd3d::CDevice3D11::Create: Number of GPUs: 1
[16:33:37][1efc][ ERROR] rd3d::CAftermath11::Create: Failed to initialize NVidia Aftermath (GFSDK_Aftermath_Result_FAIL_Unknown)!
[16:33:37][1efc][ NOTICE] rd3d::CShaderManager::InitDirectories: Effect file root dir: ''
[16:33:40][1efc][ NOTICE] rd3d::CSessionManager::CreateSession: Created session ID -1:'Default'
[16:33:42][1efc][ ERROR] EalLogOutput: [EAL]: This platform has logs enabled. Don't use it for shipping.
[16:33:42][1efc][ ERROR] EalLogOutput: [EAL]: This platform has traces enabled. Don't use it for shipping.
[16:33:42][1efc][ NOTICE] rdgs::CAccountSettings::Reset: Language returned by UPlay: "fr-FR"
[16:33:48][1efc][ ERROR] GetWindowsUUID: Failed to initialize security. Error code = 0x80010119

I tried:

veryfying files
reinstalling the game (with downloading once again)
disabling antivirus
disabling UAC properties and starting Anno 1800.exe with administrator rights


None of them workerd :/ The game crashes each time I launch it.

The most disappoiting fact for me is that [B]the game during closed beta worked for me properly - and with great optimalisation (I could play in 1080p on low-med details on my ancient PC spec).

What to do know?

unevermind
04-12-2019, 06:24 PM
You will have to wait until/if they patch it for CPUs with no SSE 4.1.

Czaderblader
04-12-2019, 08:03 PM
But why did it work few weeks ago during closed beta?

UbiMatcha
04-13-2019, 08:59 AM
Hey Czaderblader,
With the info you've provided it looks like your PC may not meet our recommended requirements I'm afraid.
You can check the full system requirements here (https://support.ubi.com/en-GB/faqs/000040424/System-requirements-for-the-Anno-1800-Open-Beta/).

Czaderblader
04-13-2019, 09:19 AM
And that's all? Why did you decide to limit my ability to play the game, even though it was working properly and with stable FPS during closed beta? What is the reason? Is this reason to take forever, or it is just teporary? Do you plan to patch the issue?

UbiMatcha
04-13-2019, 12:45 PM
The closed beta is not the same as the full game release; it may be possible for the game to run outside of the recommended specs, but we're unable to guarantee that I'm afraid.