View Full Version : Really Bright or Really dark.. brightness no effect.

04-11-2019, 09:12 PM
so I've been having trouble with the dark/light tones and shades. either it's way too dark. (such as at night in the forest.) or it's too bright. (such as winter in boston.)

It was always manageable I would just turn the birghtness up and down. (typically from 3 to 7 setting. in options.)

But when I did the mission to get the cannons for the Aquila. it was decently fine. up to when I fought the last ships. it got a little dark. (thought it was just cause of the storm.) But when the big ship came. I couldn't even see. it was dark. the only reason I could finish the mission was nothing I could collide in. and the ship had four lamps on it so I could tell when to shoot it.

So right afterwards I got a cutscene and it was fine. and got booted back to present day... did the skyscrapper and parachute bit with desmond. and it went back into a cutscene. (about daniel cross.) and I turned off my console. (exited out of the game too.)

The next day. (today.) I turned it on. and did the whole conversations with the modern-group of assassins and put the power core? (thing not sure first time playing.) and went back into the animus.

during the cutscene they (connor and achilles.) talked about the rope dart. But when the knocking on the door happen. all I could see was pure white. now I played ACIII a long time ago so I know what the cutscene was about but I could not see any of it. just pure pure white.

So the cutscene ended. and here I am the screen is pure white except for the hud. and I think the top of tree branches. (just a couple.) I currently have the game paused. but this is so weird...

I have the orignal ACIII (for xbox 360) on there but I have never encountered a bug like this. I tried adjusting my TV settings. the Xbox setttings. recallibrating. and quiting and reloading. But it is still pure white....

I am honestly at a loss of what to do. I think it just a bug. I can still fast travel. and I think I can still move and attack. everything's normal except the massive white screen. and I bet if I go into a cave it will be a Dark screen instead.

04-12-2019, 12:51 PM
So an update. I rebooted the game today. and it was still the same. But I fast-traveled. and it seem to fix itself.

It's just really annoying. cause it still pops up sometimes. and if I'm in a mission I can't fast travel. or sometimes I'm not close to a fast travel spot.

Just a bug I guess.

04-15-2019, 02:48 PM
Hey AragonWarBone,

Thank you for the report and for letting us know your issue got resolved.

I will pass this along to the team :)

04-30-2019, 05:39 AM
I am also having this problem and I re-installed the game and it didn't fix the problem.

05-02-2019, 08:19 PM
Hey EternalAsian! If you've tried these XB1 steps (https://support.ubi.com/en-GB/Faqs/000026628/Basic-Xbox-One-Troubleshooting), please submit a ticket if you have any screenshots or videos of this issue.