PDA

View Full Version : Liberation mission not appearing (Clipper Wilkinson)



Sabpuppy
04-09-2019, 04:32 AM
All Boston South District conscription missions are completed. Like so many others, missions stopped appearing for me on the map, but I located Clipper Wilkinson, my final recruit, yet no Yellow Liberation icon appears no matter how hard I search, to begin his quest. He doesn't respond to me. All quests prior to the Liberation mission are done & I'm currently on Sequence 10.

Ubi-Keo
04-09-2019, 12:42 PM
I am sorry to hear that you are experiencing this issue.

To confirm you are unable to begin your mission with Clipper Wilkinson? You are unable to interact with him is that correct?

Could you please provide a video of this?

Sabpuppy
04-10-2019, 02:35 AM
Ubi-Keo
I added the clip to my YouTube account, puppyofthedead.
https://youtu.be/zi5yTvE3ToY

Ubi-Keo
04-10-2019, 10:22 AM
Thanks for the video. I have reported this to the dev team to investigate.

Could you also submit a support ticket and attach a copy of your save files. For information on how to obtain your save files click here (https://support.ubi.com/en-GB/Faqs/000039882).

Once you have created a support ticket can you reply in this thread with your ticket reference number.

Sabpuppy
04-10-2019, 09:33 PM
I'll submit a support ticket as soon as I am able to get access to a PC. I don't currently have my PC, & I been trying to find ways to access my PS4 save data and possibly (struggling to find a method) to send that data to Ubisoft Support through my phone. But It looks like I need a find a thumb drive and a PC.

dinahcat5
04-11-2019, 03:22 AM
I finished all the liberation missions in South Boston but Clipper won't talk to Connor. Never had this issue on the last gen game, so I have no clue as how to fix this. Ideas? (This dude has the same issue - not my video https://youtu.be/zi5yTvE3ToY )

Ubi-Keo
04-11-2019, 11:04 AM
@Sabpuppy Ok no problem, thank you.

@dinahcat5 I have merged your post into this thread. As soon as I have an update I will update this thread.

Ubi-Keo
04-12-2019, 06:02 PM
The dev team have been unable to reproduce this issue and would require a copy of your save files before they can investigate further. Could you please create a support ticket and attach a copy of your save files.

Please check my previous message in this thread for information on how to do that.

Thanks