PDA

View Full Version : Non-Medal Runs not saving



ER1C612
04-08-2019, 08:18 PM
So I seem to have this recurring issue that when I complete a track but over the time/fault limit for bronze and donít get a medal itís not saving my time to the leaderboard. It happened on Inferno V, White Belt, & Yellow Belt, it saved my times every time once I got the bronze medal.

Ubi-Raziel
04-11-2019, 09:12 AM
Hey!

Thank you for your report, I will make sure to pass this on for investigation.

If you ever experience this issue again for another track, please provide a video to help us reproduce it.

ER1C612
09-29-2019, 12:29 AM
This happened to me again on a 25+ minute run on Rise of the Dragon, every time this has happened itís been long runs. I have video and an image
https://youtu.be/zO49f-ZLOEU
https://mobile.twitter.com/DrSandbag/status/1178089205907562498

ER1C612
10-02-2019, 05:31 PM
To follow up on Rise of the Dragon, I set a better bronze time and it saved, then I had a silver run and this happened (image linked). It placed my silver medal run on the leaderboard where my bronze run was.
https://twitter.com/drsandbag/status/1179433098980810752?s=21

Ubi-Raziel
11-21-2019, 11:03 AM
Hey, thanks for getting back to us.

Another player also recently reported this issue with a video, so I have added your forum thread and video to the investigation.

Regarding your silver medal showing with the bronze players, I expect it just needs to refresh which should've happened by now. Can you confirm if that issue remains?

ER1C612
11-22-2019, 08:33 AM
Hey, thanks for getting back to us.

Another player also recently reported this issue with a video, so I have added your forum thread and video to the investigation.

Regarding your silver medal showing with the bronze players, I expect it just needs to refresh which should've happened by now. Can you confirm if that issue remains?
I have since improved my run and am ranked properly now