PDA

View Full Version : Game does not run



Cyberaapje
03-25-2019, 05:17 PM
Installed DirectX redist. 2010, running game and uplay as admin, tried compatibility mode, nothing seems to work. Just see "synch with cloud" loading splash screen and after that nothing, not even a error message.

I just bought this game... if someone knows how to get it running on Win10 x64 or anything i could try i would really appreciate it.

Ketjow384
03-26-2019, 08:31 AM
I have th same issue, Champions Of Anteria dont run at all.
I have Win 10 x64 with latest pathes and Radeon RX 580.
Please fix it. WE want to play.

Cyberaapje
03-27-2019, 01:11 AM
Seems someone come up how to get the game running on a laptop.
https://steamcommunity.com/app/374520/discussions/0/343785380901500067/
I tried but...

So its possible to get this game to run it seems, but whats stopping it argh…
And why someone with a dedicated gfx card in his laptop can get it to run and we dont.

Cyberaapje
03-27-2019, 01:14 AM
Nvm some guy called Eternal did reply to that thread... and i didn't see how old it was.
But ppl using a laptop can run it using this fix, and we cant!?

vibhurishi
04-18-2019, 10:51 AM
I downloaded the demo. Does not run. Same problem. Tried to run it through uplay as well as steam.

Cyberaapje
04-23-2019, 01:14 AM
Yeah i have a ticket open for this since a while (been doiing everything they ask but so far no results yet).

Seems like no one is able to run this game or demo on Steam and/or Uplay (anymore): https://steamcommunity.com/app/374520/discussions/0/1743357605564151722/

amicusxxx
05-09-2019, 12:21 PM
It's run only on windows 7 machines -.- On windows 10 it doesn't work anymore. I hope they will fix it soon