PDA

View Full Version : Unable to login to ubisoft account on switch



Vartelpete
03-24-2019, 11:49 AM
I have been unable to login to my ubisoft account from within the game on my switch, as it keeps saying invalid email or password. I have changed the password multiple times to make sure i am trying a new correct password (simple text only password now). I am able to login to the account easily on my PC. I have tried with different internet connections (both tested with the switch inbuilt connection test as okay). I have activated nintendo online, in case that was the problem, but the same error appears.

Any other ideas on how to fix that so i can get my club rewards in game and play multiplayer

BigBatou
03-25-2019, 12:35 AM
Same here, when i try to login with my actual account -> invalid email or password
And when i try to create a new account, an error message appears (2-AN2EA-0364)

Vartelpete
03-25-2019, 10:11 AM
Same here, when i try to login with my actual account -> invalid email or password
And when i try to create a new account, an error message appears (2-AN2EA-0364)

Yeah, i also tried creating a new account with a different email address, but got error messages saying that couldn't work.

Multiple others on the subreddit are reporting the same problem

Alpha.Art
03-25-2019, 01:59 PM
I've got the exact same problem. I also cannot login (invalid email or password) or create account (Error 2-AN2EA-0364).
I also already tried many options as different internet connections, different passwords, changing UPnP, forwarding ports etc but nothing works. I'd be pretty happy if someone could help^^

PepsiCat_85
03-25-2019, 02:52 PM
I am also having the same issue, I have already contacted support and attempted to put my switch in the DMZ and change DNS addresses with no success. And after trying to login using multiple hot spots, and a different router, I can almost guarantee this is a problem ubisoft needs to fix.

farmorcn
03-25-2019, 03:57 PM
I have the same error. I dont have anything else to add, but maybe they will look at fixing it sooner if they see more people are having this issue.

Nussmich
03-26-2019, 11:50 PM
U have the exact same Issue. Wrong Username/password wehen i try to login. No server connection when i try to add a account😒

PepsiCat_85
03-27-2019, 12:22 AM
Well a week after submitting a support ticket, different support members keep copy and pasting the same FAQ stuff that never works no matter how many times I try. Sadly it just seems like ubisoft's problem as this apparently happens very often in all of their switch ports, eventually they just fix it is what I have noticed from old forums from other ubisoft games. https://forums.ubi.com/showthread.php/1885691-Switch-Fractured-but-Whole-can-t-login-to-club-ubisoft

SolutionAngel
03-27-2019, 05:06 AM
Alright guys I've just discovered a workaround which worked for a friend of mine having the same problem.
You just need a little bit of time to get it done but it's definitely worth it to get the special Ubisoft Club rewards or simply play online.

All you need is a laptop with Wi-Fi.
(NOTE: It may be possible by using your phone as a mobile hotspot with the Freedome VPN (look at 3.) app, too but I haven't tested it! Theoretically it is possible though!)
I'd recommend Windows 10, technically it's also possible with Windows 7 and 8, it may be a little bit more complicated and less visual.
Basically we're going to link your Nintendo Switch and Ubisoft account in another application which is only accessible in Japan so you need to setup a VPN and mobile Wi-Fi hotspot through your laptop so your Switch can connect to it. And it's very simple.


1. Change your Nintendo account region to Japan on their website.
(https://accounts.nintendo.com/)

2. Go to the eShop and try to find and download Assassin's Creed Odyssey Cloud Version by changing the price's filter to FREE.
(which will look like that: http://images.nintendolife.com/7e075496dd7ac/creed1.original.jpg)
Warning: The shop will be shown completely in Japanese when you change the region so before you do that just look how you can find the "free games to download category"! Otherwise you barely can't find it.

3. Go to https://www.f-secure.com/en/home/products/freedome and create an account so you will be able to use the VPN for 5 days for free. After you've created an account and confirmed it you need to download and install it's VPN software on your laptop and log into it.
(direct link: https://download.sp.f-secure.com/freedome/installer/2/Freedome.exe)

4. In Freedome change your server to Tokyo, Japan and click on "Start" and wait a few seconds until it established a connection.

5. After that you need to setup a mobile Wi-Fi hotspot on your laptop.
(Follow these simple steps on Windows 10: https://buffered.com/tutorials/how-to-set-up-a-mobile-vpn-hotspot-for-windows-10/)

When it comes to "changing adapter option" right-click on "Freedome TAP driver" and click on "Properties". After that go to "Sharing" and check the box which says "Allow other network users to connect through this computer's Internet connection" and set your home network connection to your basic "Local Area Connection [Number]" and click "OK".
(in our case it was Local Area Connection' 13)

6. Connect your Switch to your laptop's mobile hotspot via Wi-Fi and run Assassin's Creed Odyssey Cloud Version.

7. Guide yourself through the game setup and log in to your existing Ubisoft Club account!
(Here's a video guide if you don't know what it says in Japanese: https://www.youtube.com/watch?v=hiK4wufDiB4)

Now your Nintendo Switch account has been linked to your Ubisoft account and you will be automatically logged in to the Ubisoft Club when playing Trials Rising so you can claim your Club rewards and play online with other players!

Simply change your Nintendo account region back to your normal country and connect your Switch back to your normal (Wi-Fi) network.
Note: To claim your Ubisoft Club rewards just log in to your Ubisoft Club account ([I]https://club.ubisoft.com/) because the window won't show ingame like on PS4 and PC!

The VPN software is not needed anymore and can be stopped and un-installed,
if wanted.


Have fun playing online and enjoy the game like it's used to be. :)
Sadly Ubisoft wasn't able to fix it themselves, yet. Meh.

gawdamnit
03-28-2019, 02:39 AM
Please fix this, Ubisoft.

SolutionAngel
03-28-2019, 05:17 PM
Please fix this, Ubisoft.

Bro you can fix it by yourself, Ubisoft won't fix it in further future until more people are affected I guess.

Vartelpete
03-28-2019, 11:14 PM
Bro you can fix it by yourself, Ubisoft won't fix it in further future until more people are affected I guess.

We shouldn't have to do an overly complex work around involving hotspots connected to a VPN, changing the region of our switch and downloading another different game we don't want to play!

PepsiCat_85
03-29-2019, 12:13 AM
Yeah, it's the dumbest thing I've ever seen, but Ubisoft support contacted me themselves with this same exact Japanese method... I'll be trying it out once I can, but at least they confirmed to me the only way to fix it is some weird shady ****.

SolutionAngel
03-30-2019, 05:09 AM
We shouldn't have to do an overly complex work around involving hotspots connected to a VPN, changing the region of our switch and downloading another different game we don't want to play!

Are you stewpeeeed? You don't have to play the game, it's just a 40 mb application lmaoo


Yeah, it's the dumbest thing I've ever seen, but Ubisoft support contacted me themselves with this same exact Japanese method... I'll be trying it out once I can, but at least they confirmed to me the only way to fix it is some weird shady ****.

I bet they haven't found a solution themsevles so they are just recommending things which have been recommended from users, what a shame.
Because when official Ubisoft (support) members reply at forums they always say "read the FAQ" and the FAQ says s*** about how to fix this... e_e
Overall this game is buggy as f*ck, which is pretty sad. For example I just didn't get any crates anymore when I reached level 85, they just disappear...

Vartelpete
03-30-2019, 12:07 PM
Are you stewpeeeed? You don't have to play the game, it's just a 40 mb application lmaoo

.

If you are going to resort to petty name calling, at least try to be accurate about it. I never once said you had to play the game, i said it was ridiculous that the official workaround to being able to login to the account on this game involved downloading another game! and all the other nonsense with the VPN etc!

niebbaorder
04-01-2019, 08:13 AM
Ubisoft just leaving swtich players screwed. So poor.

Ubi-Raziel
04-11-2019, 10:09 AM
Hello everyone! Apologies for not seeing your thread earlier.

This was due to a mis-configuration after a patch was implemented and was resolved on 29th March.

Can everyone please confirm that everything is working as intended?

Vartelpete
04-11-2019, 09:39 PM
It works for me now

MisterS1982
05-14-2019, 10:40 AM
@Ubi-Raziel I've bought the game a few weeks ago and tried connecting it to a UbiSoft account now and ran into exactly the same problem the other people in this thread had.
Tried various stuff described in FAQ to circumvent connection problems (including port forwarding), but nothing helped.
Any suggestions how to solve?

zapzapzac
05-14-2019, 12:59 PM
I cannot log in today, May 14th 2019, using the exact credentials I used to log in to post this on the forum. Tells me invalid email or password.

Dork.Soul
05-14-2019, 02:46 PM
Also cannot login using my account credentials. Not going to do a 10 step VPN fix, nor should I have to.

radsta001
05-15-2019, 02:37 PM
Same issue here, can not log in, saying incorrect information then it says that it cant contact the servers..... please help us Ubisoft.

Dork.Soul
05-15-2019, 08:33 PM
What bothers me is that they'll push a convoluted community workaround through support, but they won't just look into the issue and fix it... Meanwhile the game is on sale, so you know they're selling more copies, and there's 0 issues with acorn purchases so they're making sure that's not broken (I don't use them, but you better believe the jump to the eshop page for them works just fine)

radsta001
05-16-2019, 07:27 AM
I'll try again later tonight, I fully support ubisoft and purchase alot of their games. I just wish this would work as smoothly as other games rather then being a bottleneck for the switch.

slappxxbobi
05-18-2019, 01:18 PM
Same issue here

AlbumSG
05-18-2019, 11:40 PM
Hello everyone! Apologies for not seeing your thread earlier.

This was due to a mis-configuration after a patch was implemented and was resolved on 29th March.

Can everyone please confirm that everything is working as intended?

No, this isn't fixed at all.

Fyrstar2002
05-19-2019, 01:12 AM
This is not fixed.

Tetris556
05-19-2019, 07:44 AM
This has not been fixed. Just bought the game, this is a great first impression /s.

Riquelminho1304
05-22-2019, 04:03 AM
It appears I have the same problem, and I say "appears" because I don't really know: the Ubisoft logo isn't next to my username in the leaderboards, but I could claim rewards from the mobile app (and in the main menu when I select Ubisoft Club, it says I'm already connected)

UbiMorning
05-23-2019, 07:17 PM
Hey everyone! If you are still having this issue, please follow these steps (https://support.ubi.com/en-US/faqs/000036607/Connectivity-issues-in-Trials-Rising-on-Nintendo-Switch-TR).

If you continue to have issues, please submit a ticket (support.ubi.com/Cases/New) with a screenshot of your port forwarding steps (https://support.ubi.com/en-US/Faqs/000024619/How-do-I-open-required-ports-on-my-router) and your Nintendo username listed.

ZopperAlf
05-24-2019, 07:35 AM
I tried the port forwarding and informed Support that I tried the recommended steps. Next message from support I got is to "try the troubleshooting"...

The issue is not resolved. Port forwarding doesn`t work (at least for me) and support so far is not helpful.

Also the communication from you could include a "We are sorry" and a "We are working to fix this issue". Port forwarding shouldt be something a customer has to do in 2019.

AlbumSG
05-24-2019, 08:01 PM
I tried the port forwarding and informed Support that I tried the recommended steps. Next message from support I got is to "try the troubleshooting"...

The issue is not resolved. Port forwarding doesn`t work (at least for me) and support so far is not helpful.

Also the communication from you could include a "We are sorry" and a "We are working to fix this issue". Port forwarding shouldt be something a customer has to do in 2019.

Yeah I agree. Support attempts on this forum are weak. The "solution" of port forwarding and upnp has already been suggested ad nauseum here and users have already stated several times that this isn't a solution that works.

I've tried the port forwarding and the upnp. It's all set up properly on my end.

It's not the issue. It doesn't even make sense as a response because you wouldn't get an "invalid e-mail or password" error if you could not connect at all. Further, port forwarding has nothing to do with reaching out to servers and getting a response back on the same TCP connection. It has to do with clients reaching into your network, which isn't applicable for this issue.

Not to mention the store works fine, the community tracks download fine, the game shows that im connected properly.

My ticket is open with very detailed screenshots. I eagerly await a response though at this point I am not hopeful.

UbiMorning
05-24-2019, 08:39 PM
@ZopperAlf Thank you for your feedback. I am sorry for any confusion from your ticket and that you are experiencing this issue. I have made a note on your ticket that you've already tried the TS provided and mentioned that you have a screenshot of your ports to confirm. You should get an update soon!

@AlbumSG Thanks for the report!

UbiMorning
05-24-2019, 08:44 PM
Just to add as an update, this issue has also been reported to the Trials Rising team for investigating. Thanks for your patience so far!

Teba333
05-24-2019, 08:59 PM
Thanks for update. Looking forward to finally playing the full version of this game

Xrayshot1
05-27-2019, 12:39 PM
Have same issue. Waiting for fix. Thank you!

Private_Fabian
05-27-2019, 07:52 PM
same issue here hopefully they fix this

Meister_Vito
05-27-2019, 07:55 PM
Yeah having this issue aswell. Also submitted a high detail ticket with screenshots and everything. Here's hoping it'll be fixed soon!:cool:

lishlish2
05-30-2019, 03:42 AM
I have the same problem. It tells me incorrect password or email and Im putting it in right!! Then it will throw a can not connect to the Ubisoft server. This is frustrating I just want to link my dang account so I can start getting the whole experience...

blazerjoey
05-31-2019, 09:37 AM
you know, if ubisoft doesnt want to have negative sales and turn in to EA 2.0 they should really Tell the DEV. TEAM to look at the forums for there respective games. cut out the middle man, be effictient, have a plan to fix every bug you meet. and also keep your fans happy.

Xrayshot1
06-07-2019, 09:29 PM
Out of nowhere, it started working for me today... Hope that goes for the rest of you as well!

MisterS1982
06-07-2019, 09:36 PM
Just checked it, works for me now, as well.

Ubi-Raziel
06-26-2019, 01:30 PM
Hello everyone,

This issue has occurred twice now and we were able to implement a fix, apologies for the inconvenience.

We will make sure to remain vigilant in case this happens again.

Bloodymorbius
07-07-2019, 09:57 PM
I bought the game a couple days ago and have had this same issue since I've first played.
I have tried eerything to fix it.

HanowarHAIL
07-07-2019, 10:11 PM
I had the same issue and support told me it was a known issue that was being worked on. However, I didn't see it on the list of known issues in the known issues thread.

Bloodymorbius
07-08-2019, 04:11 AM
Error code 2-an2ea-0474
Ubisoft services are not currently available.

T_Eighteen
07-08-2019, 06:37 AM
Im having the same issue. Went to login and says my email or password is incorrect. I thought it was fixed, Why are we still having this issue?

masemann
07-08-2019, 09:22 PM
I'm also having the same problem, the password and e-mail i entered is correct. It seems the fix did not work for everyone.

zeeo27
07-09-2019, 11:47 AM
Yeah, i've also tried different things, looked through the solutions, but nothing worked for me either. It's kind of annoying!

Chrisflynnuk81
07-11-2019, 08:25 AM
Yeah, Ive picked this game up earlier this week and have been unable to log in to my account exactly the same as everyone else. Id raise a support ticket but it seems utterly pointless. Hope they sort it out soon

XDoubleXA
07-15-2019, 02:00 AM
Same issue, cant connect to ubisoft error code bla blah blah. Cant even check my LB score. How frickin wonderful.

why949
07-15-2019, 09:13 AM
Guys I want to ask an additional question to who can't login successfully. Do you have two-step verification enabled?

zeeo27
07-15-2019, 09:37 AM
No, i don't have two-step verification activated. So i'm curious, why should it be a thing?

edit: I’d also raise a support ticket a few days ago. Till now, i got no answer, no solution, not even a reaction.

why949
07-16-2019, 02:49 AM
The ticket just tell me to check everything. And take screenshot to prove the settings are right.

UbiMorning
07-18-2019, 10:05 PM
Hi why949! I checked on your support ticket. If you are still having this issue today, please update your ticket accordingly.

@zeeo27 Are you still having this issue as well?

XDoubleXA
07-19-2019, 03:15 PM
We are still having the problem

zeeo27
07-19-2019, 03:57 PM
@ UbiSailorScout:

Hi,

i tried to login a few moments ago and it worked as expected. It seems, my Switch console is now connected to my Ubisoft account and i could access multiplayer mode.

Thanks!!!

Frqnt4ager
07-24-2019, 12:47 AM
I'm connected with an ubisoft account but the name shown in my trials profile is my switch nickname and not my ubisoft name (FrequentForager). I was wondering, can you see your switch name or your ubi name? I've noticed that all the ghost players and the challengers have the ubisoft symbol with their name and that's not what I see for my profile or on the leader boards.

zeeo27
07-24-2019, 08:34 AM
@ FrequentForager

as far as i remember from my last session, it was my ubisoft name, that was shown in the top right corner.

Frqnt4ager
07-24-2019, 02:02 PM
zeeo27, Thanks for the response. Looks like something I need to sort out on my end. Just got nintendo online last night and wasn't able to do multiplayer, but I'm def connected with my ubisoft account even tho it's showing my switch profile name. Hopefully I can configure things correctly and be able to have everything working properly.

tereini
08-22-2019, 10:38 AM
I use Incognito mode daily to surf forums. If you're having problems like I did yesterday where the login page looks different and doesn't recognize your login info, Incognito mode only makes the problem worse. Meaning such a thing can cause you to have to reset your password, and you need to do that in Non Incognito mode first to get Chrome to automatically ask if you want to save the login details. Then you can go back to Incognito mode and it will be remembered there as well. This is became Incognito Mode does not retain cookies.

UbiMorning
08-29-2019, 06:09 PM
Thanks for your input tereini.

Bjorn121
02-20-2020, 01:01 AM
Issue is still not fixed. Bought the game in the current sales and I can't login. Hilarious btw, 3 times in this thread "we implemented a fix", which then works for a couple of weeks and it breaks again

Ubi-Raziel
02-22-2020, 11:29 PM
Issue is still not fixed. Bought the game in the current sales and I can't login. Hilarious btw, 3 times in this thread "we implemented a fix", which then works for a couple of weeks and it breaks again

Hey! We have not received any further reports since the last fix was implemented, so this will require a bit of investigation.

Would it be possible to provide us with an image of the error you are receiving? Is this the first Ubisoft game you are trying to play on Nintendo Switch?

Mordaraa
04-09-2020, 02:37 AM
I'm not able to link my Ubisoft account to my Nintendo Switch. Was there a solution?

Ubi-Orion
04-12-2020, 12:46 AM
I'm not able to link my Ubisoft account to my Nintendo Switch. Was there a solution?

Hey there.

Are you being given any errors when you try to establish the link to your account? If so can you provide us with a screenshot or if that's not possible as detailed description as possible of the error. Thanks.

JakeyFastlane
04-12-2020, 05:34 AM
When trying to link my account I just get an error saying that the username/password combination is incorrect. I know it's good because I am signing into the website with it at the same time.

When I tried to create an account through the Switch earlier today it never completed the signup. An icon just rotated for several minutes until I quit the game.

SamMcBlam
06-10-2020, 01:01 AM
Im having the exact same problem as everyone else in this thread

Ubi-Viral
06-10-2020, 06:56 PM
When trying to link my account I just get an error saying that the username/password combination is incorrect. I know it's good because I am signing into the website with it at the same time.

When I tried to create an account through the Switch earlier today it never completed the signup. An icon just rotated for several minutes until I quit the game.


I’m having the exact same problem as everyone else in this thread

Sorry to hear that you are also experiencing this issue. Could you please create a support ticket HERE. (https://support.ubi.com/en-GB/Cases/New)

Within the support ticket please include a brief description of the issue and also an image of the error that you receive.

We can then investigate further.

Drew_47
06-19-2020, 09:52 AM
No, it doesn't work for me

Ubi-Karl
06-19-2020, 06:06 PM
Hey Drew_47,

Thanks for reaching out to us and I am sorry to hear about this.

I have contacted our game team regarding the issue, as it has been resolved a while ago, however due to recent occurrences, issue has been reopened.

Just to double-check, can you advise us whether you happen to receive any error message at all?

Also, could you forward us screenshot or video of what happens when you attempt to do so?

Noxbi
09-08-2020, 02:43 PM
So, what is the final solution for this issue? And does it apply to other Ubisoft games? Because I have the same thing in Sports Party as well.

Ubi-Ginge
09-14-2020, 06:40 PM
Hey Noxbi!
Are you getting a particular error message/code when trying to log in to Trials Rising and Sports Party? Do you get the same error message/code in each game?