PDA

View Full Version : "there was a problem authenticating the ownership of this product" - Oculus - UK



Barcode6181
03-21-2019, 09:31 PM
How do i fix this? Signed out and in, checked linked accounts, even linked facebook.

skyet01
03-22-2019, 01:47 AM
How do i fix this? Signed out and in, checked linked accounts, even linked facebook.
same problem

FlukeRogi
03-22-2019, 04:44 AM
Same.

Ubi-Viral
03-22-2019, 04:50 AM
Hey! This issue normally occurs when you are signed into the wrong account in Uplay. Please double check that you are signed into the account that the game is activated on.

If so and you are still getting the error, please create a support ticket and include the following:

Full screenshot of your proof of purchase.

A screenshot of the following folder: C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\cache\user_profile (or C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\cache\ownership)

This folder stores Uplay IDs of all accounts that have been logged to on this PC, this is quite useful for our investigation.

You can create a support ticket here: https://support.ubi.com

Thank you.

Teskin2016
03-23-2019, 12:19 AM
When chatting with support they obviously had no idea how oculus software worked and were totally confused. I can play bridge crew so why couldn't I play space junkies open beta. I told them I wasnt the only one having this problem and showed the link to the review where over 50% of the reviews had the same issue. I showed them q screen shot and they escalated my ticket.. it's been 23 hours and I haven't gotten **** back from them.

Launch is in 4 days and they think they want to charge 40 bucks?!? Come on guys what a joke of an open beta.

revmouse
03-23-2019, 12:51 AM
When chatting with support they obviously had no idea how oculus software worked and were totally confused. I can play bridge crew so why couldn't I play space junkies open beta. I told them I wasnt the only one having this problem and showed the link to the review where over 50% of the reviews had the same issue. I showed them q screen shot and they escalated my ticket.. it's been 23 hours and I haven't gotten **** back from them.

Launch is in 4 days and they think they want to charge 40 bucks?!? Come on guys what a joke of an open beta.

you have to authenticate the game on Uplay first THEN start the game on rift or vive
worked for me.

UbiChrisMANG
03-23-2019, 10:52 PM
Hi all! If you are still having authentication issues, would you try again and post here as to whether or not you were successful this time?

Zackilele
06-27-2019, 07:11 PM
Log out of Ubisoft app and login back again by starting the game. Worked for me

Ubi-Woofer
10-10-2019, 12:47 PM
Log out of Ubisoft app and login back again by starting the game. Worked for me

Thanks for sharing your solution for this issue, Zackilele!

Should anyone still be experiencing authentication issues with Space Junkies, let us know, and we'll be happy to assist further. I'd recommend opening a support case (https://support.ubi.com/en-GB/Cases/New) via our website for any account, key or license-based issues, as our team can best assist there, and in private :)

razielvonchrono
12-24-2019, 06:31 PM
Didn't work for me :(
Tried like 4-5 times to restart both Oculus and Uplay but none worked, so had to send msg to support.

Heavy298
12-25-2019, 04:06 AM
Same

Xer0Pixel
12-27-2019, 01:12 AM
I bought Space Junkies from the Oculus store and for whatever reason it isn't being added to my uplay library... So I am assuming when I try to launch the game in Oculus and when the game pulls open my Uplay Launcher and doesn't see my library it throws this dumb error. It doesn't matter how many times I restart each client Uplay doesn't recognize that I own the game! This needing multiple launchers open for every Uplay game I buy is getting old quick because of issues like this.... if you don't want us to buy your games from other distributors make them exclusive otherwise maybe make the need for the launcher optional!

FREDMAXFR
01-04-2020, 05:34 PM
Same problem

Ubi-Kay
01-07-2020, 12:54 PM
Hello,

We're currently looking into this issue, please ensure you have contacted the support team and provided all of the information they need.

https://support.ubi.com