PDA

View Full Version : glitch report - map area traps player



Less_Than
03-16-2019, 02:05 AM
There is a hallway through the building between F st NW and E st NW and 11th st nw and 12th st nw.
In the corridor is a Portable Electronic Device.Just to the west of the device is a cage.
If you approch from the West going East you can press B and climb fence.
You then get trapped in the cage.
map coordinates are 1794 x 3595

have to fast travel to get out.

XRaiderV17
03-16-2019, 03:37 AM
tried to jump a ramp to get to a shd tech cache, ended up trapped IN the terrain. same result.

Ubi-Bandicoot
03-16-2019, 02:10 PM
Hey guys,

Do either of you have any footage or screenshots of this, along with a shot of the map screen where this occurred?

Apologies about this, if not I will pass the info you gave over to help with replicating this :)

Thanks!

Less_Than
03-17-2019, 08:50 PM
https://youtu.be/VuTEcFUgTFc

One other note....

I believe the mini-map scale notation is correct, but the waypoint distance notation is wrong.
To me, it seems the mini-map is in feet, but the waypoint measures in yards, but is labeled as feet.
I may be wrong on this but I tried to test it and it makes sense only if the waypoint is labeled wrong.

Just one more comment.
These two games are the greatest games. The additions to The Division 2 have solved the issue I had with The Division.
I play solo and The Division left alot of content unplayable for me.
All the changes you made to The Division 2 will ensure I am playing right up to The Division 3.

request - more elevated sniping positions in PVE

Can't tell you how much I love the attention to detail your team has provided.
Thanks for hours of enjoyment

Less_Than
03-19-2019, 05:21 PM
https://youtu.be/3iCUxEBG-Ig

Found another one.