PDA

View Full Version : Nat Detection Error when attemption to play multiplayer



Znakemaster
03-15-2019, 04:48 PM
When i press multiplayer, it loads for a while then i get a message saying Nat Detection Error, Donkey-00080002

Then it tries to find a session and it just times out.

https://i.imgur.com/UMfaSm9.png

UbiMatcha
03-15-2019, 05:46 PM
HeyZnakemaster, I'm sorry to hear that!
For NAT and connectivity issues we recommend following our FAQ here (https://support.ubi.com/en-GB/faqs/000036604/Connectivity-issues-in-Trials-Rising-on-PC-TR/).

Let us know if you need any assistance!

Pyro.GX
03-20-2019, 05:14 AM
Yup, having the same issue since 3/8. I created another post about the issue before I saw this thread (it's been unanswered anyway).

I've been back and forth with multiple support reps and the best any of these robots can do is send me 'general' troubleshooting tips as well as a link to the troubleshooting FAQ. Despite knowing that none of these 'tips' would make a difference, I tried everything suggested anyway...juuuust in case.

And just like I thought, this isn't a problem with my system. This is problem with the matchmaking service. How did I come to this conclusion? Well let's see, some quick facts:
1. I contacted my ISP and they are not blocking any of the ports TR uses for online play.
2. I tried port forwarding all ports (and yes, my router is set up correctly)
3. I tried all the 'tips' suggested in the FAQ and from support and nothing made a difference (as I suspected).
4. All other games I play online match-make just fine.
5. One rep even suggested that this might be an issue with the matchmaking servers and claimed he sent the issue to the development team.

Fix. Your. Game.