PDA

View Full Version : Invisible Enemies - Game Breaking!



Susudio7bst
03-14-2019, 08:00 PM
Playing on an Xbox One X. 100mb internet connection. Often when i am roaming around the map characters in the map arent loading.. i can come close to enemies the mini map picks them up i can see their marker in red (or green for friendlies) but they dont load on screen and can kill me etc... even if i try to shoot the invisible guys/marker nothing happens.

Currently walking out of the theater and walking to the side missions in that area.

If i stand still in one place near them before they detect me after a few minutes they load up.. but this is definitely not the way to play the game!

This was happening last night. Tried again tonight and exactly the same. Also ran into the occasional "invisible wall". Textures are also taking a long time to load.

I thought it maybe my internet speed but at the minute i speed test at approx 100mb and other games are working perfectly fine for online gameplay.

Has anyone else come across this issue? Is it being looked into?

ubi--unicorn
03-14-2019, 08:05 PM
Hey Susudio7bst, thanks for the report. This has been reported, but if you have any video or screenshots of this issue, feel free to pass it along to help us investigate.

Susudio7bst
03-14-2019, 09:36 PM
I have been playing for the past hour.. hopefully this has solved it. I've done two things.

1. I had my DNS set to googles (set it back to automatic).

2. I've moved the division 2 to my internal hard drive (i had it installed on an external).

These two things didn't affect any other games so im dubious.. but if anyone else gets these issues give it a try.