PDA

View Full Version : Error Delta-03 end 05



Siriodorione
03-14-2019, 12:44 PM
Hi, today after the patch I started playing but in an hour of play I received the error delta-03 three times, twice delta-05. It's frustrating.
I have NAT 1, it can't be my fault.
Will this problem be solved by tomorrow's maintenance?

Ubi-Houck
03-14-2019, 01:27 PM
Hi Siriodorione!

I am sorry to hear about your DELTA error disconnects and frustration caused by this.

I understand you have a open (1) NAT type which is great. We should also make sure you have the best configuration for the game that you can.

To do that, please follow the steps in this FAQ (https://support.ubi.com/en-GB/faqs/38827/Connectivity-issues-in-The-Division-2-on-PS4-TCTD2/).

Thanks!

Siriodorione
03-14-2019, 04:39 PM
Hi Siriodorione!

I am sorry to hear about your DELTA error disconnects and frustration caused by this.

I understand you have a open (1) NAT type which is great. We should also make sure you have the best configuration for the game that you can.

To do that, please follow the steps in this FAQ (https://support.ubi.com/en-GB/faqs/38827/Connectivity-issues-in-The-Division-2-on-PS4-TCTD2/).

Thanks!
I tried to open the router ports but the situation does not change. I never had any problems with the first division :(
The other games don't give me any problems.
Right now I have the best configuration, but in the last hour it gave me the error twice.

EDIT: at this time the 100% loading game gives me an error (Delta-05)