PDA

View Full Version : Any ETA for texture lag ?



DgaFR
03-14-2019, 12:10 PM
Hello agents,

Someone have any ETA about this :

https://youtu.be/CNLVc4FdOv0

Or this :
https://youtu.be/GS6wgYXQZxk

The texture are loading very slow on PS4 (and apparently on XBOX too), I didn’t get this issue with TD1

Ubisoft communicate about it ? Did they know it doesn’t affect a minor part of ps4 player ?

I don't see it on "The Division 2- Known Issues [Updated March 13th]" thread.

On reddit a lot of ppl talk about it :
https://games.maxence.me/bug/Capture%20du%202019-03-14%2012-07-11.png (https://games.maxence.me/bug/Capture%20du%202019-03-14%2012-07-11.png)

geldenb
03-14-2019, 01:28 PM
I agree, this really takes you out of the immersion. terrible lag and what's worse is I am playing it on the PS4 Pro.

LowTech_3000
03-14-2019, 02:37 PM
I play with friends on ps4, and it seems that the guys playing with the 'normal' playstation are not getting the problem. Only the ones, like myself, with the Playstation Pro.
But it is really really bad. It was bad during the beta, but it seems worse now.

LowTech_3000
03-14-2019, 02:49 PM
Also:
https://forums.ubi.com/showthread.php/2010103-Texture-problems-on-PS4-PS4-Pro

The problem is beeing experienced by, I think, anyone with a Pro.

I have more than 600 GB free on my disc. I Rebuild the DB, (it took less than a minute) and my Internet connection is about 80 Mg/s.

So, the devs know that it's a bug. I'm sure(or I hope) that they're working on it.

geldenb
03-14-2019, 02:54 PM
I also tried those fixes you posted now. It doesn't work. I have 850gb free on my pro and I bought it 1 week ago. I also noticed by browsing the forums that it's mainly Pro users experiencing this.

DgaFR
03-14-2019, 03:02 PM
I use a PS4 normal not a Pro and I got this same issue by the way.

Malakye75
03-14-2019, 03:43 PM
I play with friends on ps4, and it seems that the guys playing with the 'normal' playstation are not getting the problem. Only the ones, like myself, with the Playstation Pro.
But it is really really bad. It was bad during the beta, but it seems worse now.

I am on a regular PS4 and i get this as well. Maybe they are getting lucky but i have texture lag and lag overall. Rubber-banding all over the place.

Ubi-Houck
03-14-2019, 04:13 PM
Hi everyone,

Thank you for information and videos. As mentioned by my colleague in the other thread, they have reported it to the development team to investigate.

I also passed along this thread and videos to them as well. I would recommend checking out our PS4 troubleshooting article (https://support.ubi.com/en-GB/faqs/000025633/Basic-PS4-Troubleshooting/) in the meantime and let us know if you notice a difference.

Thanks!

A_SpaceOddity
03-14-2019, 04:44 PM
As I’ve posted in the other thread this is incredibly distracting. When put in the streets it’s like watching the game being built around you. In areas with a lot of bushes and trees you see them change 2-3 times as you walk closer to them.

While I know it’s a standard response I feel support should stop suggesting using the Rebuild DB, Check Connection, and Free Space line. It does nothing for anyone, this is a clear rendering and asset streaming issue.

The issue not being mentioned in the “Known Issues” makes it feel like this won’t be resolved and we will all be stuck wondering through the Inception World where everything is constantly being built. For me, this is a huge issue that breaks any chance of immersion in a otherwise incredibly well crafted world...

Ubi-Houck
03-14-2019, 05:01 PM
The issue not being mentioned in the “Known Issues” makes it feel like this won’t be resolved and we will all be stuck wondering through the Inception World where everything is constantly being built. For me, this is a huge issue that breaks any chance of immersion in a otherwise incredibly well crafted world...

I understand your concern of this not being on the Known issues thread. As we are in the early stages of the investigation as the status of the issue would fall under reported, we would not normally put an issue in the known issues list until we have more information from the team.

Thanks!

PsychoEgus
03-14-2019, 11:01 PM
Same problem here. Textures delay 3-4sec, see blurry image till texture pop-up, PS4, ps4 pro try internal and external HDD but get same problem. This issue be in private and open beta

PS-3-P0
03-14-2019, 11:45 PM
I have a Pro. The Beta was terrible for it, but in release it’s almost all gone, however, I did buy an SSD between the two.

A_SpaceOddity
03-16-2019, 08:42 PM
Still no fix in sight. The pros over at Digital Foundry had the same issues.

https://youtu.be/liNQ0geU2gg