View Full Version : Controller vibration not working

03-13-2019, 04:12 PM
Im playing for 2 hours and I noticed that the control vibration does not work. It is enabled in the game options and in my console. I have already restarted the game but continue with the same problem. I saw that some players are having the same difficulty. Can you help me? I'm using xbox one S.

03-13-2019, 04:38 PM
Hi Cpt.Pr1c3! Are you using a wired or wireless controller?

03-13-2019, 05:20 PM
I use the control with wireless. But it does not work with the cable either.

03-13-2019, 05:47 PM
Have you tried using a second controller? When did it specifically stop working?

03-13-2019, 06:03 PM
I did not try. I tested the xbox settings to see if it was a problem in the control, but it worked normally. I tested it in another game and it ran normally as well.

03-13-2019, 06:13 PM
Same here the vibration is on and off with original Xbox one 1 st gen controllers (from console launch) mines are fully updated happens with and without wireless

03-14-2019, 05:50 AM
I have the same issue, and I have had the same issue several times today. It doesn't persist with mine. I documented as soon as it happened. I had a repair drone on, using a full auto rifle, swapping to a semi auto rifle, and when I swapped back to full auto rifle to finish off the last True Sons enemy the vibration had stopped. Hope this helps.