PDA

View Full Version : canít meet division coordinator



Arwire
03-13-2019, 07:46 AM
When i played open beta, closed beta
,there is same problem.

I think my charaterís story line be messy.
(Maybe often entering and play with other peopleís session)

Quest indicator tell me , Ď meet division coordinator at white houseí.

BUT I CANíT MEET DIVISION COORDINATOR.
PLESE SOLVE THIS!!!!!!!!!

Ubi-Mark.
03-13-2019, 09:53 AM
Hi Arwire, welcome to the forums!

Sorry to hear that. Can you please send us a short video, please?

Arwire
03-13-2019, 10:16 AM
Yes.
I will record game screen.
But how can i send that?

UbiMorning
03-13-2019, 09:40 PM
You should be able to share it and provide a link.

airek20
03-13-2019, 10:01 PM
I cant access the division coordinator either. im currently lvl 26. Maybe it glitched when I joined a friend who may have already completed it before I did.

TKJ_Joker
03-13-2019, 10:46 PM
I am having this same issue. When I walk to the door and hold F nothing happens. The prompt stays there. Can't progress. :(

notPatrik
03-13-2019, 11:06 PM
I habe the Same Problem i joined a friend and did the Main Mission (bunker/harbour) and now if i play solo i have to talk to the coordinator but i cant interact with it....

airek20
03-13-2019, 11:57 PM
ya, I dont even have the option to interact with the door, Im wondering if it will prevent me from continuing my progess at level 30 also.

TheOgRussell
03-14-2019, 08:03 AM
I am currently level 30, and i have done absolutely everything available in the game for both settlements and areas, all i have left is the main mission quest line with the president but i cannot start these as the cutscene prompt at the white house to "meet up with the division coordinator" will not pop, i have ran around every corner of the white house, and restarted game, pc, etc. I cannot unlock any of the endgame content as it will not let me finish the game.

TheOgRussell
03-14-2019, 08:08 AM
these are screenshots of the current issue, the cutscene will not pop for us when we try to talk to the coordinator to further the story line. I am currently level 30 and was looking forward to the end game content but none of it has unlocked because i cannot finish the main mission, it will not even pop up even after i completed everything. https://imgur.com/dYegRUp https://imgur.com/IJoyPDM

Arwire
03-14-2019, 04:01 PM
Finally, i reached level 30.
There is no relationship with division coordinator about story progress.
Division coordinator is just cutscene.

So you want to progress story line, just go there.
Itís like a settlement or mission.
Mission can solve with other peopleís session.

BUT THERE IS STILL PROBLEM.
Iím level 30 now.
SO I WANT TO LEARN PROFESSIONAL AGENT SKILL, BUT I CANíT MEET DIVISION COORDINATOR SO CANíT LEARN!!!!

THIS IS VERY CRITICAL ABOUT GAME.
UBISOFT, PLEASE.
I WANT TO PLAY GAME SO LONG...

Ubi-Houck
03-14-2019, 04:03 PM
Hi everyone,

Thank you for the information and images. We are currently investigating this and I have passed along this thread to the team who are looking into this.

Thanks!

Arwire
03-14-2019, 05:05 PM
Good. I hope it will be solve soon.

BAMF_666_
03-15-2019, 02:25 AM
exact same issue. the only fix i have read about is to start a new agent. dont want to do that

Ubi-Redbeard
03-15-2019, 12:42 PM
The issue is still actively under investigation.

Thanks for your patience during this time.

XEcuti0ner1979
03-15-2019, 01:01 PM
I too have this issue. Here is my situation.

I was in a group of two. Me and my buddy completed the mission "Meet Up with the Division Coordinator". We were able to enter the door and watch the cut scene. After that mission i logged off. The next day (yesterday) I got on only to see that, that same mission was still active on my map. I went to the base of operations, and went upstairs but the door was closed. Also there is no way point. But it still says i have that mission to complete.

SxBUREZ
03-15-2019, 06:22 PM
Itís good to hear that you guys are hard at work getting a fix for this. I would hate to think that we would have to re-do an entire character and go through everything all over again. It would defeat the purpose of getting the game three days early with the gold addition. Looking forward to having this resolved. Please keep us informed of the progress Ubisoft.

Hokaidos
03-15-2019, 07:16 PM
The issue is still actively under investigation.

Thanks for your patience during this time.

Please fix it quickly I can't progress since the 13th. I bought the Ultimate version FOR NOTHING... C'mon... I've been stuck at my main mission and can't talk to the division coordinator and do nothing more.

Djz89
03-15-2019, 09:29 PM
Hey is there anyway we can get an update on this issue? Havenít been able to progress in the game for over a day now.

BAMF_666_
03-16-2019, 12:25 AM
Will xp after a fix count towards world tier lvls or is this all going to be wasted xp?

JonnyBlackBeard
03-16-2019, 06:59 AM
Having the same problem here. Bumping in hopes of a fix.

coomancooter
03-16-2019, 08:07 AM
I know you are getting flooded with this glitch. It appears I have the same. I need to "Meet up with Division Coordinator" but the door has no interaction button. I did a mix of solo and co-op which appears to have glitched it. I can continue the main missions but cannot "Meet up with Division Coordinator" which appears to have an influence on end game content.

reBel_JU
03-16-2019, 08:24 AM
Hi everyone,

Thank you for the information and images. We are currently investigating this and I have passed along this thread to the team who are looking into this.

Thanks!

When will we get a fix for this problem? Kind of wasted buying the gold edition now. People with ultimate and gold edition, will we get our money back or what? The slower the fix the greater the price should be. This is game-breaking for alot og people. Fix this problem NOW! There is NO way Im starting over. Money back or something else for the problems. But atleast when we can consider getting a fix. I cant the play the game anymore cause theres nothing left to do. Ive done all controls points bounties contracts everything with 1day17hours played. Bought the gold edition for nothing. This is starting to look alot like the first division with bug bug bug glitch glitch. Destroyed that game so bad and now its the same all over again

Ubi-Redbeard
03-16-2019, 12:10 PM
Thanks for the continued updates folks.

The issue is under investigation and we hope to have it resolved as soon as possible.

marcus_0528
03-16-2019, 07:13 PM
please fix it asap, its a 5 lv mission, i am already going to be 20 lv

JonnyBlackBeard
03-16-2019, 08:59 PM
I just finished the Jefferson trade center mission, and when new objectives and stuff popped up it looks like the Ďmeet the coordinatorí quest refreshed and was able to finish. Dunno if that was you guys fixing it or what, but I appreciate the effort, Ubi.

ambsey04
03-16-2019, 09:53 PM
Still the same.. i tried every solution i got from different post but no luck.. still stuck with progress.. i hope they can patch it or fix it..

PeaterButnut
03-16-2019, 11:28 PM
Having the same problem. Halp

Ubi-Redbeard
03-17-2019, 11:23 AM
Glad to hear this is resolved for you @JonnyBlackBeard.

Has anyone else managed to resolve this after completing the Jefferson Trade Center mission?

OPEX_KOBEP
03-17-2019, 03:18 PM
Noooooooo(((

Teren0x
03-17-2019, 03:29 PM
I found a way to fix it somewhat, I've went to the safe house found a random lvl 5 player that haven't finished Jefferson Trade Center, when I finished it with him I was able to go to the white house, the upgrade cutscene triggered, after which I was able to meet up with division coordinator in his world. After quiting it to my world the mission is finally complete.
I tried replaying Jeffersons Trade Center on story difficulty before that, didnt work tho.

If you can't find a lvl 5 random that haven't finished it yet (I got kinda lucky with that) I would recommend getting one of your friends to make a new character on 2nd slot, and do this mission with him as a host when he unlocks it.

I'm stuck on "Reactivation" now

djxarko1978
03-17-2019, 04:06 PM
Same problem here.
But im lvl 30, and have completed all the main quest.
Im in World tier 4, playing on pc,

BUT White house still has the ! and "meet up with the division coordination"
So annoying because i dont know if im missing some progress, and if im not its really annoying that the text wont go away.
Please fiix this!

Kirne_
03-17-2019, 04:52 PM
I am stuck on "Meet with the President" and no way of continuing the story...

Teren0x
03-17-2019, 11:20 PM
There is a simple fix to all of these. You've to finish a mission that opens up a follow up like " meet up with the division coordinator" or " meet with the President"
For "meet up with the division coordinator" - Jeffersons Trade Center
For "Meet with the President" - DCD Headquarters
Join someone who hasn't finished it yet, (or make your friend make a 2nd character ) finish it with them as a host and you should be able to speak with the President or division coordinator

Lt_kaule
03-18-2019, 10:46 AM
I also face that issue: I get a progression priority of 'Meet Division Coordinator lvl 5' but when I go to the Base of Operations, there is no way to interact with the brown door on the second floor.
In my group we have been playing solo and coop on-and-of, and usually it runs completely seamlessly. But this is frustrating. My group all pre-ordered Division 2, and already we are stuck in progression. Please make sure this is patched ASAP. Love the game - would prefer to continue loving it!

St1ckboy1974
03-18-2019, 07:30 PM
Same issue here - no option to press F to open spor to Division Coordinator. Having played one story mission and one side mission, itís a bit soon to be stuck due to a bug. Hope this will be solved soon...

Retlaw3480
03-21-2019, 01:09 AM
Im having the same issue. Played the story with a friend. No prompt at the door. Stuck at level 30 having completed everything and cant progress.

Nebeda92
03-21-2019, 06:54 AM
same problem.
someone to try the solution they say here?
we create a second player and we help each other
my username in game is: Nebeda92

Goatsgotohell
04-16-2019, 06:01 AM
I just started the game with a new agent and entered the white house to go finish the mission by view the cut seen. It gives me the prompt on the door to press triangle and so I do and it just doesn't register, I tried logging out and replaying the mission and its still not working.. other threads say to make another agent..

Update:
I started another agent and de la Cruz would not go down in the training portion of the game along with enemies stuck behind the wall. On top of that my old agents.. which are score 500 and completed practically the entire game, is no longer working. Loot will not open. Can't exit safe houses. Enemies are shooting through everything. No control points.

Sad. I love this game so much I just wanted to replay it, hope you fix it.

Ubi-Redbeard
04-16-2019, 11:58 AM
Thanks for the continued updates on this folks.

Maramoto
05-20-2019, 04:32 PM
Bought game at weekend for PS4, can't mee co-ordinator prompt to press square appears but nothing happens when I do it - very frustrating

Ubi-Redbeard
05-22-2019, 11:19 AM
Sorry to hear that this is occurring.

Are you able to matchmake to see if you can interact?

alhidell01
08-31-2019, 09:52 PM
Here is a link to my video of the bug. I am using a PS4:

https://youtu.be/XuZIoFlHgEs

Ubi-Redbeard
09-10-2019, 11:59 AM
Here is a link to my video of the bug. I am using a PS4:

https://youtu.be/XuZIoFlHgEs

Thanks for the video.

Can you confirm if you have been able to resolve this?

alhidell01
09-11-2019, 05:58 PM
No fix yet. I have noticed some strange things, like a mission fighting the Black Tusks when I was only at level 28, a wall in the National Archives that sounds like it is opening but nothing happens. Also, not related to this bug, there was a coffin on the ground in a park and I heard a ghostly voice whispering to me so I ran away.

Ubi-Redbeard
09-12-2019, 11:47 AM
No fix yet. I have noticed some strange things, like a mission fighting the Black Tusks when I was only at level 28, a wall in the National Archives that sounds like it is opening but nothing happens. Also, not related to this bug, there was a coffin on the ground in a park and I heard a ghostly voice whispering to me so I ran away.

If you're able to provide any videos for investigation, that would be great.

alhidell01
09-13-2019, 05:12 PM
The only video I have is the one I posted a link to previously, unable to open door.

Ra1den-
09-20-2019, 09:39 PM
Has this been resolved because i have the same issue not beening able to progress

gMaesterUK
10-18-2019, 10:20 AM
I started playing last beginning of the week and was unable to Meet the Coordinator at the end of Level 1, nor could I visit the Quartermaster (he wasn't there). Tried rebooting, no joy. Left it a couple days and there was an update so tried again. This time I could visit the QM, but the option to meet the coordinator was no longer there and I couldn't interact with the door.

I carried on the story, but after I got to level 4 I had to return to the White House to again meet the coordinator. The door shows access, but when I select the square button it resets. This is similar issues I have seen in videos dated from March. Was hoping yesterdays update would have fixed it, but no joy.

I have uploaded to YouTube a video of me trying to interact with the door. I do not want to join a multi-player environment, so do not suggest. I purchased the game for its single player and want to complete it as that.

https://youtu.be/G3GDAxqYViI

Thanks.

G.

taz1t0
10-19-2019, 03:46 AM
I have the same issue than @AgogMaesterUK has reported. I do not believe this issue is still there after 7 months and this is happening on pc version as well. I was playing the free weekend version but definitively Im not gonna buy the game.

gMaesterUK
10-23-2019, 09:56 AM
Still having issues despite recent updates. Come on this has been an issue since March, surely this should have been fixed way before now...

G.

TheDauf
12-29-2019, 06:28 PM
I just bought the game in the recent sale and this is still broke.

FuriousHero81
01-05-2020, 07:37 AM
Also just picked up the game recently and this happened. Would really be super if you could resolve this issue. :)