PDA

View Full Version : Xbox Controller Broken Prompts



WorldPeace30
03-03-2019, 06:59 AM
When using the Xbox One controller, all of the prompts/button icons such as “gas” or “lean” are either shown as “?” Or “<L>” where the brackets signify left and right arrows. I am using the controller through Bluetooth connection on Uplay using Windows 10.

Souljumper88
03-03-2019, 05:46 PM
I have the same problem. Tried it on my laptop with the same xbox one controller and microsoft wireless adapter and it shows correctly there. On my pc, it shows all buttons with <L>.

I have unplugged all USB peripherals, plugged only the xbox one controller but same problem.
Tried another driver from Microsoft but still the same.
Plugged the controller with cable but same problem.

Souljumper88
03-03-2019, 06:08 PM
Okay guys, i have successfully fixed it (for me):

I think all of you with the same Problem are playing the game from Steam.

1. Start the game
2. Open the Steam Overlay
3. Select Controller Options
4. Choose in the first option "Always off"
5. Restart the game

https://i.ibb.co/JF4Gxtt/Screenshot-8.png (https://ibb.co/JF4Gxtt)

@Techsupport: Pls fix this.

Mavark
03-03-2019, 11:40 PM
I have had this issue since closed beta, I fixed it by plugging it in with a cable. It's kinda annoying as the controller works fine, other uplay games accept it as well. I guess it's a low tier thing to fix, which I don't mind waiting for.

Ubi-Wusky
03-04-2019, 12:00 AM
Hey guys! We're aware of the issue at the mo' and it looks like it's being investigated!

As well as some of the work-arounds you guys have proposed (which are great) I would also suggest disabling Xbox controller support in the Steam Big Picture Mode and see if that helps it at all!

Skaithakk
03-04-2019, 01:52 PM
I am also having this issue but with the nintendo switch pro controller, I also play on steam and have disabled everything that people have suggested.

chocbina
03-04-2019, 04:15 PM
I'm having the same issue. Playing directly through Uplay (Not Steam) with an Xbox One Controller connected via bluetooth on Windows 10.

https://i.imgur.com/c325N4J.jpg