PDA

View Full Version : game breaking bugs



Miles0Brien
03-02-2019, 11:41 PM
heres how to break the game and force a reboot

1.
if you accidentally attempt to group items within a glue group error warning flashes up;

"object group cannot contain parts of only a glue group"

and then your screwed because the only option is to press x which just brings the error back.... forever... so you have to reboot your ps4.

2.
if you attempt to group items or glue items from different layers the same thing happens. an error message that only has the option to press "ok"x and just reappears immediately after pressing x

3.
objects are visible and working fine in editor mode but if you test the game they disappear. im getting this one a lot and in lots of places. currently i am using a few OPEs to simply teleport objects to a location and then teleport away (being swapped) if you run the game in editor mode. no problem but if you test the game the are being moved but have become invisible.... took me far too long to figure that one out:(

4.
objects disappearing when scaled to 100m. ive noticed this alot with primitives

5.
the edges of loads of objects do not scale with their apparent size. scale a primitive up to 100m and it looks like your driving through a foot of milk.

6.
ive had way too many blue screen crashes and most of them i wasnt doing anything complex.

7.
the overall performance is really bad. the game routinely freezes, judders and glitches

Miles0Brien
03-03-2019, 05:39 PM
the objects disappearing seem to be related to proximity to the camera.

it may not be because of the ope but because they have had their size altered. but if they are moved by the ope the glitch is pretty much guaranteed. sometimes they flicker when there is a control input

moving the camera far away lets it see them but if you zoom in the fov they disappear again.