PDA

View Full Version : Can't play any Track Central tracks or save tracks on the editor



AlexRadomski
02-28-2019, 09:25 PM
When I press "Start Track", nothing happens except for the press sound.
When I select "Download", I get a "Sorry, the ubisoft services are not currently available. Please try again later." followed by an error code "LEADER-00050002".
I can play online multiplayer fine.

Another issue is when I try to save tracks on the editor, I get the message "Saving Track Failed. Unable to save track. The track data may be corrupted."

So basically the whole of the user created section of the game is broken for me.
I sent a support case about playing tracks and all I got was to go https://support.ubi.com/en-GB/faqs/000036604/Connectivity-issues-in-Trials-Rising-on-PC-TR/. I've already tried them and to no luck.

I've reinstalled Trials Rising to a SSD with no difference.

UbiMatcha
03-01-2019, 09:46 AM
Hey AlexRadomski, welcome to the forum!
I'm sorry to hear the connectivity troubleshooting hasn't helped your issue, could you please update your ticket with images of your port settings so our team can assist you further?
Thanks!

AlexRadomski
03-01-2019, 05:12 PM
SOLVED
I added the Trials Rising executable to Controlled Folder Access, and it fixed it all

If anyone has the same problems,
1. Search for "Controlled Folder Access"
2. Click "Allow an app through controlled folder access"
3. Add "trialsrising.exe", you'll find it in the install location, Trials Rising\datapack\trialsrising.exe
4. Now it works! Make sure if the game is already open to restart it