PDA

View Full Version : Items look "original" even though they are custom, and loads forever



Jook94
02-27-2019, 01:14 AM
Hi!

I thought I should mention this since I can't see other people mentioning it. I have trouble with items, a lot of items. I customized some of them and I can't access them now. They returned to their original state where they have regular colors and don't have the decals I put on them and I can't access them at all. There's an orange rim-logo rotating on the items, like it's loading, and for forever it seems. When I click on them all the options are grayed out and I they can't even be equipped.

Maybe the servers are unstable or something. I hope my customization isn't gone since I put hours on creating it.

Is there something I can do? Or just wait?

UbiMatcha
02-27-2019, 10:06 AM
Hey Jook94, I'd recommend trying our connectivity troubleshooting (https://support.ubi.com/en-GB/faqs/000036606/Connectivity-issues-in-Trials-Rising-on-PS4-TR/) first.
If you're still having issues after that, could you please provide screenshots/ video clips of your issue?
Thanks!

Jook94
02-27-2019, 07:20 PM
Hey. I don't have any connectivity issues. My NAT is open, and other online features work (actually not the challenge mode where you play against three other player's times).

https://imgur.com/a/b3ce5On
https://imgur.com/a/b3ce5On

LordJaggerLips
02-27-2019, 08:05 PM
I'm having this same issue, I tweeted a video to your team yesterday and came here to report it's still happening. This is happening for both player and bike customisation.

Check out @ElephantJuices’s Tweet: https://twitter.com/ElephantJuices/status/1100450216971550720?s=09

HeavenlyGuy
02-28-2019, 12:09 AM
This infinite loading happens to me as well on certain items.

Carl0s_CZ
02-28-2019, 07:36 AM
Hi guys! I just want to throw my hat in as I’m experiencing the same issue since this morning. I do not have any connectivity issue.

Hope they will fix it soon.

UbiMatcha
02-28-2019, 12:26 PM
Thanks guys, I'm passing this on for investigation.
I'll let you know if we require further info!

Lukeyy19
03-01-2019, 12:06 AM
Also having this same issue, I don’t know if it is related but it seemed to start after I accidentally opened the game and then quickly closed it while it was loading. when I opened it again later to actually play the items I had equipped are all perpetually loading, blank and unacessable, reloading the game multiple times has made no difference and my connection is fine.

junioretc
03-01-2019, 12:54 AM
I logged in just now and the loading icon on my gear items seems to be gone. Idk if it's because I just reinstalled my game or what you guys are doing on your side is working. I do have duplicates for q lot of my items, including preorder items

UbiMatcha
03-01-2019, 11:06 AM
Thanks for sharing junioretc, let us know if you encounter the issue again!

juliusete
03-01-2019, 06:08 PM
Bonjour, un peu le même délire, mes équipements pilotes et motos, sont en double voir triple, j'en vends ms ils reaparaisse le lendemain, toujours pareils dont certains avec chargement infini, des fois, ils sont a 5 «pièces», je revends et ça marque perte de connexion, obligé de sortir...

cris---146
03-02-2019, 12:29 AM
I spent a lot of coins to change the bike and now I do not have any changes, what should I do?

junioretc
03-02-2019, 01:36 AM
So it was fixed for the past 2 days but issue happened today when I logged in. I logged in this morning and it was fine. Logged in now and it's gone. It's always what is currently equipped. Never an item that is not. If that makes sense.

Also the duplication is getting out of control. My item limit is at 500/800. Some items I have 10 of each. I can sell a couple of them while others give me ROACH-00220011. Free money I guess, hope this gets resolved soon

kkm95
03-02-2019, 09:30 PM
I've had that too, But i have a different bug, all my items got duplicated. i got 10+ of everything. and as others have said. All bought items got reset including The Squirrel set which i can't view anymore

SGTalexxxxx
03-03-2019, 11:02 AM
I have the same issue too : Items load indefinitely , duplicate items , customization not saved...

DragonMaxpower
03-03-2019, 04:32 PM
Same problem here

Item customization is useless :(

xavboy4
03-05-2019, 09:55 AM
Thanks for sharing junioretc, let us know if you encounter the issue again!

I still have similar issues to those reported in this thread. I bought & installed the physical PS4 Gold edition on 27/02/19 and have continually had items I customised revert to either their original state or a random in-between state of customisation.

I also have many items in my inventory that constantly have a loading icon next to them, which if they are not already equipped makes them useless and unusable.

I also have an issue with the Ubisoft items that I claimed via the game (e.g. fee helmets - open & closed beta, frontier, blood dragon, etc), which have never turned up in my inventory.

I do not have any connectivity issues and have uninstalled/reinstalled the game - please let me now if there is anything else I can do or if it's a matter of waiting for a patch - thanks.

rwjensn
03-28-2019, 05:24 PM
This has to be fixed. Totally useless at the moment. I'm missing a bunch of stuff from bike parts to clothing. And also have trouble with the loading gear on items.

Please fix this.