PDA

View Full Version : Issue starting Challenger mode.



Hairy Cabbage
02-26-2019, 11:37 AM
I get a Connection Lost message whenever i try to load the current challenger mode on the world map. Everything else works (leaderboards etc.).

The error code is ROACH-00050001

UbiMatcha
02-26-2019, 12:31 PM
Hey Jonny, I'm sorry to hear that. Would you be able to run through connectivity troubleshooting (https://support.ubi.com/en-GB/faqs/000036605/Connectivity-issues-in-Trials-Rising-on-Xbox-One-TR/) to start?

Hairy Cabbage
02-26-2019, 12:51 PM
Restarting console / Network hardware didn't work. As far as the other things on the list, i'm not really sure how to do those, and i'm not sure challenges are worth the effort of finding out. Il wait to see if its found to be an actual issue and not just a personal issue before i dive into that stuff.

Ubi-Houck
02-26-2019, 05:22 PM
Restarting console / Network hardware didn't work. As far as the other things on the list, i'm not really sure how to do those, and i'm not sure challenges are worth the effort of finding out. Il wait to see if its found to be an actual issue and not just a personal issue before i dive into that stuff.

I can understand that, Jonny. There is no known connectivity issues with Trials Rising at this time. Doing port forwarding can be different depending on the make/model of the router, so I would recommend you contact the manufacturer of it or your Internet Service Provider if they provided that. If you still have issues, please do create a support ticket (https://support.ubi.com) and include images showing the port forwarding and network details from the console. Thanks!

Scottah
02-27-2019, 01:46 AM
Also just had this bug happen to me, think it's to do with the servers going offline while you're doing the challenger contract, and it corrupts.

RedStep
02-27-2019, 03:55 AM
I’ll add to this one. I did several Challenges successfully. During the last one it timed out at the round end screen. It showed me celebrating but said that as it couldn’t connect I would get a defeat. Fine.

Now that Challenger is still there but any time I click it I get Error Roach-000500001. No delay before the error. All other features work, no connection issues. It only happened after timing out after a victory. I’ve leveled up ~15 times since then, shut the Xbox down and come back, etc. For the time being I am totally locked out of Challenges.

Protected_Soul
02-27-2019, 07:21 AM
Same thing for me,

UbiMatcha
02-27-2019, 09:33 AM
Thanks for the additional reports, could you let us know which challenge you start experiencing this issue with?

Protected_Soul
02-27-2019, 11:58 AM
For me its mx and the city challenger opponent Hns1909 @

MrAJSausage
02-27-2019, 12:51 PM
I've had the same problem/ error code Roach-000500001 . As with others it's when the server disconnects during the challenge. It now won't go away. My one was Europe, amateur.

blendermf
02-27-2019, 04:24 PM
I'm having the same issue. Same cause. Mine is on Yellowstone Caldera.

Also I'm on PC not xbox one (I figured this thread already exists, so)

jimmyg1234
02-27-2019, 04:48 PM
I am also getting this problem on one of the euro tracks. Stuff like this should have been ironed out in the betas. Just to clarify my exact problem I am getting the ROACH-00050001 error on the challenge for the lynx world track and I am on xbox one x. Have tried a full reset of everything and the problem still persists.

DayzeSRS
02-27-2019, 06:00 PM
[QUOTE=blendermf;13981432]I'm having the same issue. Same cause. Mine is on Yellowstone Caldera.

Same thing happened to me but im on Xbox one

Danflobolobob
02-27-2019, 06:58 PM
[QUOTE=blendermf;13981432]I'm having the same issue. Same cause. Mine is on Yellowstone Caldera.

ZOMBIECHOW17
02-28-2019, 02:04 AM
Got the same problem on my sons xbox. He got disconnected during the second challengers race on true scotsman track and now keeps getting the Roach error code and cant continue with the challenge..

pvax
02-28-2019, 04:26 AM
Can report I'm, having the same issue on XBOX ONE X. Lumbering on is track. ROACH-00050001 is error. Defeats at 1/3 and won;t let me accept or skip. Leveled up multiple times since and unlocked new areas and this is still my only Challengers event on map and no other will pop up :(

Regular tracks and Contracts are ok otherwise. But this does lock me out of receiving those crates AT ALL - which kinda stinks

xReDN1nja
03-01-2019, 06:37 AM
Mine is on Yellowstone caldera as well. After closing the "connection issue" window an error comes up saying "Data was not retrieved properly from server."

emerica6708
03-01-2019, 11:42 AM
Jumping in the me too train, same error code and cause. Track is “The Flying Finn”, currently locked out of all challengers. Don’t really mind, don’t open the crates anyway.

PaleOwl
03-02-2019, 06:30 PM
Just here to say I also have this issue. I'm on PC and the challenge won't go away (after I tried to cancel it) and now I wont get new ones and it's stuck on my screen

jimmyg1234
03-02-2019, 06:57 PM
Come on ubisoft at least tell us you are aware of the ptoblem and tell us there is a fix on the way. We have gone through a closed beta and an open beta and still get stupid bugs like this that should have been sorted before launch.

Astralleib
03-03-2019, 09:13 AM
Morning,

Same issue here.. was getting disconnected during the first try, it was taking this as lost.

Now I cannot restart due to ROACH-00050001.
Ironically the race is "Nyet Problem"....

I have also the feeling this stopped the game because I have everywhere gold and nothing open anymore..

Regards
Daniel

xac137
03-03-2019, 04:08 PM
Having same issue on PC and have been unable to progress. Occurs on the Below Bucharest challenge, and clicking Retry results in the same error over and over again.

https://i.imgur.com/mIURs60.png

apzm9
03-03-2019, 09:53 PM
Having same issue on Pc and have been unable to progress. Occurs on the Below Bucharest challenge, and clicking Retry results in the same error over and over again.

https://i.imgur.com/mIURs60.png

Same problem as every one else but mine is on Ps4 medieval flair map hope they sort this soon. Error code ROACH 00050001

Johntahsama
03-03-2019, 10:24 PM
same thing for me , i'm on PC, i'm stuck on nzyet problem level callenge.. please ubisoft can you fix this ???? regards

juanem87
03-04-2019, 06:31 AM
Thanks for the additional reports, could you let us know which challenge you start experiencing this issue with?

I have exactly the same problem. The opponent was Sihunk at Braking Bad Stage

McGaret666
03-04-2019, 07:34 AM
Same fck **** for me roach...error what are u doing fix ur ****

McGaret666
03-04-2019, 07:38 AM
Fix the game for MCgaret i unlovk extreme track but i never get my ****ing challenger loot box :..fix the game fix the game since 26 february i cant get my reward 🥺 gix the fuxkibg game i have no issu with my internet everything is good stop working on division demo beta and fix the game tanks EA loll this is for all challenger contract com on guys fix the ****ing game 😡😡😡😡😡😡😡🦍hiiiiihhhaannn

jimmyg1234
03-04-2019, 07:03 PM
Not even fixed this bug and ive got another one. I got all of the ubisoft club items on the first day including the ubisoft sponsor contracts and yesterday all of the ubisoft club items got re-added to my game giving me duplicates. This in its self would not be a big problem but it has wiped out all the gear i earned from the ubisoft sponsor contracts. It wont let me redo the contracts and i cant buy them back from the shop. So are they gone forever or will this be fixed. Added to the fact that i still have the challenge bug and the known bugs page on the forum doesn't seem to be getting updated i aint holding out much hope that any of this is getting fixed anytime soon. Last game i ever buy on release day. Sick and tired of released games feeling like a beta. Not good enough.

Feindbild.
03-04-2019, 08:24 PM
Also got locked out of the challenges since day one
I never had connection problems or anything

This game is so broken :(

My inventory is full with 800 duplicates, cant delete most of them, my created stuff continously gets wiped
.....

I really love trials since hd but with so many issues i dont want to play the game anymore

Moshpitchamp13
03-05-2019, 04:32 AM
I'm having the exact same issues on a challenger contract. Disconnected mid race and now it wont let me play again. I can play online and play any other mission or track just not that one

Schlemmiwinks
03-05-2019, 04:00 PM
Challenges don't work for me either. Same issue, but on Switch

trapperkreeper
03-06-2019, 03:11 AM
I am having the same issue on breaking bad track, same error, everything else in the game works fine and I have gotten to level 50, this error happened a week ago and is still there just on this challenge.

A ZombieTwinkie
03-06-2019, 06:53 AM
I'm having the same issue as well, Xbox one. I did notice that if you switch it from Crossplay to Non-Crossplay, or vice versa, it will clear the current challenge. However, when the next one comes up, it does the same thing. I'll do the race. Get to the end, and it'll crash. It's done it to me on 3 or 4 different tracks, I don't recall which ones though.

Stenz92
03-06-2019, 03:19 PM
Same issue here. Can't do any challenge.
always the same error.

Lowlife555
03-07-2019, 03:51 PM
Same issue here, cant progress.

UBISOFT?

MarceloChuvisco
03-07-2019, 07:25 PM
Same problem here in my Switch.

I already tried to uninstall and install the game. Apparently the challenger works again. But when I finish the race the connection error appears. The worst thing is that if I have won the race, the game counts as defeat because of the connection error.

bmxninja
03-08-2019, 02:09 AM
I'm having the same issue as well on the ruined run challenge. Real sick of companies putting a broken games. Get your ****ing **** together.

geronimo667
03-08-2019, 04:35 PM
Same problem for me ("Braking Bad" track, on PC). :mad:
1st time i launched Challenger mode on this track, i had connection problem, and it has been counted for 1 defeat.
Now, i can't launch Challenger mode on this track (there's no other challenger mode, on another track), cause i have the same error message (ROACH-00050001) every time...

You've known about it for a few days, and you're not doing anything ...
You do not even answer your players.
Do you intend to look into this problem ...? :confused:

Arcasky62
03-09-2019, 04:39 PM
Hey Jonny, I'm sorry to hear that. Would you be able to run through connectivity troubleshooting (https://support.ubi.com/en-GB/faqs/000036605/Connectivity-issues-in-Trials-Rising-on-Xbox-One-TR/) to start?

Hi, i have the same problem... Ubisoft, is note the connectivity but the game! Please check this And fix the trouble. Thx...

luCkyParzival
03-09-2019, 07:10 PM
I'm also having this issue. On Braking Bad. Been like that for almost a week now, please fix this asap as so many of us is having the same error. I can't play any challenger mode at all until you look into this. Thanks!

denniljo
03-10-2019, 09:41 PM
I have the same issue on my PS4.
I got disconnected after race 1 of 3, after that im locked from starting the race again and the same error message appear. It's not a connectivity issue, everything else works.

VENDRELL74
03-11-2019, 07:19 AM
On the ps4. The games crashed, after that items I that customised were locked, won't connect to to server for challenges, and now I can't finish the stadiums as the ghost disappears and I away loose no matter how fast I go. Game now unplayable...

xNiNjAxSMOKEx
03-12-2019, 03:13 AM
Same thing xb1 on spirit of the mountain

UbiMatcha
03-13-2019, 08:10 PM
Hi all, thanks for your additional reports.
I've passed this on to the team for investigation, we will try to update you as soon as we have more info.

jimmyg1234
03-13-2019, 08:16 PM
That sounds suspiciously like you don't know whats causing it and it therefore wont be fixing it with the upcoming patch. Brill😡😡😡

UbiMatcha
03-14-2019, 05:30 PM
As with any emerging issue, a thorough investigation will be carried out first!
Apologies we will be unable to provide an ETA at this time.

jimmyg1234
03-15-2019, 01:32 AM
UbiMatcha I know you are not responsible for fixing the game and i appreciate what you do in the forum trying to reply with all the posts. So having said that the following rant is not aimed at you. This problem was first reported 2 weeks ago yet it still needs investigation. This is not the only bug i have had to deal with on the game but I think its a pretty important one due to the way the progression system is set out. By not being able to compleat challenges you are missing out on not only customisation items from the challenge crates but large amounts of xp to unlock tracks. Also it is being investigated but yet the known problems thread has no mention of it nor has it been updated since the 27th of last month if i remember correctly. This game has been like paying full price to be a beta tester and having played the open and closed beta its not good enough. The fact that private multiplayer is missing and the multitude of bugs tells me that the game was not finished and rushed out to hit a deadline. I admit this problem of releasing unfinished games is a wider problem than just this game but i honestly didnt expect this from you guys. This is the last game I will ever buy on the release day and because of how sour the experience has been with this game possibly the last trials game i will ever by. And that last part really saddens me because i have played and enjoyed every trials game going back to the flash browser beginnings. I do hope you fix this game but unfortunately I suspect I won't be still playing it when it does eventually get fixed. Good luck to everyone else who sticks with it.

DayzeSRS
03-15-2019, 03:29 AM
On the ps4. The games crashed, after that items I that customised were locked, won't connect to to server for challenges, and now I can't finish the stadiums as the ghost disappears and I away loose no matter how fast I go. Game now unplayable...

I thought i was the only one having trouble completing the stadium finals, after the roach error code, with the ghosts disappearing. Theres like 4 of them i cant finish. I hope they fix it soon, because i love the game.

shumari23192319
03-15-2019, 07:52 PM
I hope resolve quicklythis problem.
Can I get more information in japanese ?
ti seems to hard to use this forum for japanese.

jimmyg1234
03-17-2019, 01:58 AM
Finally the known bugs thread has been updated. Unfortunately this bug didnt make the list. What a shock. Im actually gunna wait till the patch is released and see if it makes a difference to this bug and the many others. At the moment the game is a bit of a mess. Kinda reminds me of forza motorsport 7. Unfortunately that took a year to get sorted to a reasonable level.

mpawtnt
03-18-2019, 03:52 AM
I get a Connection Lost message whenever i try to load the current challenger mode on the world map. Everything else works (leaderboards etc.).

The error code is ROACH-00050001

I've been having the same problem on ps4

rIKmAN81
03-18-2019, 11:09 AM
Same problem here, and exact same cause.

Game kicked me out of servers after finishing the first try on Black Gold, and now juist getting the ROACH-00050001 error when I trye to replay it.
Defeats at 1/3 - caused by kicking me out of the servers after I'd won.

Please fix.

VENDRELL74
03-19-2019, 01:36 AM
Can someone from Ubisoft please tell me how I can get a refund for this game. You guys have sold me a game that doesn't work and can not be completed.

SHARIDx
03-20-2019, 02:01 PM
SAME Problem
Ps4

pls fix it!

RabidFace00
03-22-2019, 04:19 AM
Same thing happened to me 3 weeks ago. I also got the constant loading of my current gear and couldn't customize. That worked itself out. Last week I contacted support and he told me to go through the whole connection crap and then I accidently closed the chat. I have no other problems with the game. Happened on Vietnam Vaults. This is a pretty big issue. Come on Ubisoft. I'm going to go play some Fusion now 😏

SHARIDx
03-26-2019, 05:43 PM
.. No Reaktion Ubisoft ? For real? Answer ?

Phane
03-30-2019, 01:51 AM
Same issue. I cleared two challenges and then on the third (in Hard Hat Zone) I failed on first attempt and then tried to restart, ROACH-0005-00001 and it gives me this immediately every time I try to play it again even after restarting the game. Challenger is Bawsea, platform PC.

Phane
03-31-2019, 12:00 AM
Out of curiosity, I loaded the game up on a different PC. It had a different challenger in a different location. As soon as I crossed the finish line on the first round, it gave me the same ROACH error, though. No way to clear it.

Sanabas
04-03-2019, 06:25 AM
Happened to me too. Did a couple of challenges with no issue, won the first race of the 'Braking Bad' challenge only to find servers had gone down and it gave me a loss. Now I'm unable to access challenge mode, attempting to start the braking bad challenge vs challenger ll Rythym ll gives me a connection lost popup and error ROACH-00050001.

This is NOT a connectivity issue on my end. My xbox is online, I am able to access the xbox store, websites, I am able to access the ubisoft club app on xbox, I can access online leaderboards & ghost replays in-game, I just saw the ubisoft coins popup for reaching fame level 50.

Stenz92
04-04-2019, 09:57 AM
Hey Ubisoft it's been more than 1 month the game is out and no information about this bug.

It's pretty annoying. :mad::mad::mad:

Fearnus
04-05-2019, 07:13 PM
Also having the roach-00050001 issue on canyon crash

datsluke13
04-18-2019, 06:59 AM
Same issue here, on medieval flair in ps4 pro, been stuck there basically since launch, all the way up to level 175, check it every day and still no change

SilPho
04-24-2019, 06:49 PM
This issue is still plaguing me as well. I've had the same error on the same course (Yellowstone Caldera) since February.

Vipa-
04-26-2019, 12:03 PM
I got the same error. Can't play challengers for over a month now.

Rubsterdubster
04-26-2019, 12:10 PM
I've had the same problem/ error code Roach-000500001 . As with others it's when the server disconnects during the challenge. It now won't go away. My one was Europe, amateur.
I have the same problem, I was doing below Bucharest when it disconnected. Now it won't go away, I can't restart it and there are no new ones popping up. Restarting my console or router didn't help and all other online functions are fine!

Stenz92
04-29-2019, 07:23 AM
Two months now that the post is opened an still no answer or fix.
Hello somebody here ?

bghgary
05-05-2019, 12:44 AM
Having the same issue for a while now. I did manage to get one challenge to work by deleting the saved data once, but that is really tedious.

calculusman1084
05-07-2019, 07:55 PM
On ps4 pro, and ive been having a similar issue. A challenger will appear, ill select it, then get the error. Also on some, Ill also do the first race, win, and then no 2nd race never appears.

Cpt_Insaneo_82
05-11-2019, 07:15 PM
On xbox one x, have this issue with the first challange so haven't been able to get any of the challange crates. How has this not been fixed yet? Seriously!

xNiNjAxSMOKEx
05-25-2019, 09:45 PM
Sooooooo what’s going on with this???? Is this ever going to be handled??

RabidFace00
05-27-2019, 05:12 PM
So I decided to try something. Delete my saved data. Game starts up like new. You play Braking Bad first. Then, you play a challenge. Guess what, same error. And now, since I can't progress it doesn't unlock anything else. I should have uploaded my saved data since I don't leave my PS4 in rest mode anymore but this is worse case scenario. Someone loads up on a new PS4 with no saved data in the cloud and THEY CAN'T EVEN PLAY THE GAME! I have already spent hours upon hours on with support and haven't seen a damn thing. Please ubisoft, fix this. It maybe a minority but this is unacceptable.

Wadey1967
06-03-2019, 03:28 PM
Guess what, I'm having this exact same problem since way back when the game was released. I opened a support ticket for it, was sent down the check your connectivity route and kept saying no its not that its the game, its broken. I sent screenshots and a video of it happening and now they're just ignoring me. Absolutely dreadful customer service. What makes it worse is the game was put on sale after we'd all bought full price and since this bug I can't progress and haven't been playing. Thought I'd try again today since I saw an update to it and its still there.
Sort it out someone.

BCDraven
06-09-2019, 12:15 AM
I've got the same issue on wheels of steel. Beat the first challenger then it said it couldn't connect to ubi server and keeps giving the roach error since.

Morfyboy
06-15-2019, 07:38 PM
Same issue. Had it since April now. Is this being looked into? Do the Devs know what the cause is?
Please Redlynx, can you give a reply?

Artoo_Leetoo
06-18-2019, 08:37 PM
Hi Redlynx, I have been having this roach 00050001 error since the day of release. The second challenger contract i attempted told me it had disconnected me from the ubisoft servers after i won the first heat. Ever since then I have been unable to continue the challenger contract, and like others here are saying, no other challenger contracts will appear. I was unable to obtain any challenger crates, or any xp points from these contracts, and I therefore decided to leave the game for a few weeks until it was fixed. Not only that but two of my xbox friends were having the exact same issue, 'roach 00050001'.

I saw that the issue was being reported here by multiple users, to the point where the thread discussing this glitch is one of the longest threads on this tech support forum. I assumed that with the numbers of reports regarding this issue, it would be taken care of relatively swiftly. I have been waiting very patiently for 4 months, but now I have to ask:- When will it be fixed?

I was sent an e-mail recently telling me about your wonderful new season 2 rewards. Are the challenger crates also seasonal? I don't want to seem snippy, but couldn't you put your precious in-game economy and microtransactions on hold for a little while and sort out the underpinning game? After all, if I'm not playing your game, I'm not likely to be buying any acorns any time soon, am I? I already feel that my season pass money might have been better spent elsewhere

It's such a shame, you guys do good work, the tracks are great, the controls are great, and the cosmetics are fun. The support, though, leaves something to be desired.

This is the exact message i receive when trying to start the challenger contract:- "CONNECTION LOST. Sorry, the Ubisoft services are not currently available. Please try again later. For more information visit support(dot)ubi(dot)com ROACH-00050001 Could not connect to Ubisoft servers. Retry? Yes/No" If I press yes, I just immediately get the same message again. If I press no, I get a message saying, "ERROR. Data was not retrieved properly from server." Ok.

My connection is fine for every other game I play on xbox. Even EA games (lol).

Still hoping for a fix soon. :(

UbiMatcha
06-24-2019, 03:10 PM
Hi all, apologies for the lack of updates. We understand the impact this issue has, and appreciate your reports so far.
The team are looking to have this issue resolved in an upcoming update, if we have any further info in the mean time we will let you know.

Thanks for your continued patience!

Artoo_Leetoo
07-05-2019, 12:07 AM
Hey! It looks like this glitch might have been sorted out at last! I've been able to access challenger contracts and unlock challenger gear crates this evening! Congrats redlynx, maybe a wee bit late, but you got there in the end! Will amend my xbox store review appropriately. Hugs all round everyone! :D

RabidFace00
07-12-2019, 04:15 AM
OH MY GOD!!!!!! 🎉 🎉 🎉 🎉 🎉 🎉 🎉 It finally got fixed!!!! I tried last week and it didn't work for me. But tried just now and instead of getting the ROACH error, it just gave an error that said "Data could not be retrieved from the server" and flew me to another track in the map, load it up, play the track, beat the ghost and GOT A WIN!!! Thank you Ubi/RedLynx!!! You have a happy customer again. Now about that Track Central Layout? 😁😁😁😉😉😉😏😏😏

UbiMorning
07-18-2019, 10:08 PM
Glad to hear it RabidFace00!

mojo_de_jojo
07-27-2019, 12:36 PM
Hi
Still not working for me

Trying to complete “true Scotsman” and getting the ROACH-000500001 error code

Thought this was fixed? PS4 platform

TNTnick88
07-29-2019, 10:04 PM
Got the challenger issue with the same roach code a few days ago, I had purchased the game this week, and I still can't do challenges. Honestly fairly unimpressed at you all at Ubisoft atm, I know you probably got other stuff your working on but you don't put a game out, have an issue go on for over 4 months and continue to make content for that game without first focusing on thing that are hindering players from enjoying the game they had paid for. I understand some players may have gotten this error fixed, but its still present so I would hop on it if yall stopped working on this.

Ubi-Raziel
08-08-2019, 09:35 AM
Hi
Still not working for me

Trying to complete “true Scotsman” and getting the ROACH-000500001 error code

Thought this was fixed? PS4 platform


Got the challenger issue with the same roach code a few days ago, I had purchased the game this week, and I still can't do challenges. Honestly fairly unimpressed at you all at Ubisoft atm, I know you probably got other stuff your working on but you don't put a game out, have an issue go on for over 4 months and continue to make content for that game without first focusing on thing that are hindering players from enjoying the game they had paid for. I understand some players may have gotten this error fixed, but its still present so I would hop on it if yall stopped working on this.

Hello! I'm very sorry to hear you are both experiencing this issue.

We did implement a fix for this issue and it seemed to resolve it for players, however it has made a re-appearance.

The production team have another fix lined up and we should have it implemented very soon.

Apologies for your negative experience, we will continue to keep on top of any reported issues.

BenjiiSkins
08-30-2019, 02:04 PM
Hello, i can confirm i am now having the same issue.
lumbering on challenge has bugged out.
the same roach-005001 error.
everything else works just not the challenges