PDA

View Full Version : No sound at all on xbox one



gotmudd
02-24-2019, 06:02 AM
I downloaded the beta the other day and when I opened it to play it I had no sound at all so I tried a couple other games I have to see if it was the xbox or stereo/tv and they all have sound so I un installed trials rising open beta and re installed it and still the same thing. no sounds at all. I even tried to go into settings in the game and still nothing. Is this a common issue? I cant seem to find a fix and am worried the full game I pre ordered may have been a mistake as playing the game with no sounds isnt very fun. thanks

Ubi-Swaggins
02-24-2019, 01:39 PM
Hey gotmudd,

Is this an on-going issue?

Was it triggered immediately on launch, or did you manage to play a bit first?

gotmudd
02-24-2019, 10:23 PM
It was right from the first time I loaded it up. Like I said I un installed and re installed it and still nothing for sound. I tried to install it last night on my old xbox one to see if it was just happening on my xbox one x and it had sound on there but still nothing on the one x this morning. I will try to un install and clear the cashe on the one x and re install and see if that helps as I know its the only game on my system with no sound.

gotmudd
02-25-2019, 05:39 AM
Just tried all that and still no sound on the xbox one x. even tried to un install my pre order of the full game to see if that was the issue some how and no luck. ☹ hope its not the same when the full game drops in 2 days.

UbiMatcha
02-25-2019, 10:58 AM
Thanks for the update! I'd recommend trying some basic troubleshooting (https://support.ubi.com/en-GB/faqs/000026628/Basic-Xbox-One-Troubleshooting/) to see if that helps.
If you're able to, please try recording a video clip and seeing if there's audio if you view this on another device.