PDA

View Full Version : Just rehashing the frame rate issue (PC)



TinyKnight
02-24-2019, 06:01 AM
There seems to be a frame rate issue on PC that I am also having, along with a few others that have posted on the forums.
I run a GTX 1060 / Intel i7 8700 and I tried all the different settings. The other people who are having the same problem, from what I've seem, they are running some form of Nvidia GPU so maybe it has to do with that? I don't really know, but I feel like it's an issue that needs more attention because 10-15fps is not amazing to look at

I went into the game just now and played Lynx World - runs 'better', higher fps majority of the track but still drops here and there.
Breaking Bad is insanely bad. It's almost unplayable. I wonder if it's a track issue, maybe relating to shadows? Just speculation.
But yeah hopefully this issue gets more attention. Moving to PC has been amazing and I need Trials to keep me sane.

M4gicguy
02-24-2019, 11:29 AM
Same here. Tried everything (running as admin, having only this program running on my computer, switching back and forth between resolutions, CPU/GPU...), it just won't go over 20fps. I have a 960M, so clearly not the best gpu out there, but I could run trials fusion at 60 fps fine. It feels like the game absolutely wants to use the CPU instead of the GPU, even though in the Nvidia setting the game is set on the GPU.

NoMoreHats_
03-30-2019, 03:20 PM
I'm also running a 1060 (6GB) and its running on Ultra with no frame rate issues. It could be an issue with your drivers so check for any driver updates. You can also turn down the resolution scaling which made a big difference for me (using a 4K display but running Trials at 1080p upscaled).

KevskiVD_NL
06-04-2019, 07:44 PM
See also this thread: https://forums.ubi.com/showthread.php/2049459-My-fix-for-frame-stuttering-hope-this-helps-people-out

I just edited my last post:



Clean install of the Nvidia drivers didn't solve my issue.
I think the latest patch did improved the framerate for me.
It never ran so smooth! Sometimes a frame drop to 58fps.
Or with tracks with a lot of shadows like on the track Breaking Bad which is mentioned in another thread, it slows down to around 30fps.

The frame stuttering (when the game really dropped to 0-10fps) seems to be gone for me.

i5 3570k, GTX1060 6GB, 8GB RAM, no overclocks, 1080p, graphic settings on max.

/Edit 6/5:
Still had the game frozen for multiple seconds, frame stuttering, than running normally afterwards on Lesson Uphill Obstacles and
Montreal Mayhem Stadium Finals.
Had to redo the Montreal Mayhem Stadium Finals because of that.

While it seems a lot better than before. Please, fix these problems! It's already in there since the closed technical beta.